Highlighted

Ratings of images are not saved

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Just updated to LR 9.4...when I go through an import and rate images in any way, then exit LR, come back in, the ratings are not saved....this is costing me hours of work.  I've never run into this before, the program always worked flawlessly.  It would be nice if you'd stop all the jerking around and just give us back the powerful, efficient program we used to have.

TOPICS
Import and export, Problem or error, Windows

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ratings of images are not saved

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Just updated to LR 9.4...when I go through an import and rate images in any way, then exit LR, come back in, the ratings are not saved....this is costing me hours of work.  I've never run into this before, the program always worked flawlessly.  It would be nice if you'd stop all the jerking around and just give us back the powerful, efficient program we used to have.

TOPICS
Import and export, Problem or error, Windows

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2020 0
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

HI KB47,

 

I just did a test with LR 9.4 and rated images both with color and stars. Then quit the application and reopened and my ratings were kept. I tried doing so twice with different settings. Everything is working. I am on a Mac with Catalina. What system are you using? maybe that is making a difference?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

I'm using Windows 10.  That should not make a difference at all.  I believe this is something that has been changed, much like the import function, or added to, and when the updates came through my original settings were reset.  The problem is I have no idea where to look for this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

On top of that, the prior imports used to show in the panel on the left but they are no longer there.  See this:

Capture.PNG

 

This is aggravating and frustrating. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

Color labels and Stars are working fine for me. 

You have other problems. Why all the folders with Question Marks? Are ypou moving image, Folder and Files, around Outside of LrC?????

 

Import you do are listed under "Previous Import" (which is confusing as it shows imports from the last time you did a imported) until you do another import. That is in the Catalog section of the left hand panel.

What does that show?

 

2020-08-21 21_29_59-LR Classic V9 Catalog - Adobe Photoshop Lightroom Classic - Library.png

 

You might have a problem with your external drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

Just a thought, what version of LrC did you update from going to 9.4?

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS 11.0: LrC 10, Lr 4, Ps 22.0.1,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
LEGEND ,
Aug 21, 2020

Copy link to clipboard

Copied

I am not having this problem in Lightroom 9.4 on Windows 10. And we're not Adobe in this forum, we're not jerking you around at all. In fact, I doubt that's what Adobe is doing because its not happening to me and its not happening to kentdesign.

 

Look, the screen capture you posted shows a number of problems, folders that have question marks on them, and that could be the reason why your can't find your ratings. Also, the recent imports was NEVER under Folders, it was always under Catalog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

Well if I am not having this problem on a Mac, and DJ_Paige is not having the problem on Windows 10, then the problem must be somewhere else on your system.

 

The question marks on the folders seem to indicate that the photos were moved somewhere (not the photos in Lightroom, but the folders where the photo files were stored. 

 

Looks like other problems like DdeGannes said.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

The question marks are when I moved previous imports to an archive drive.  I am a real estate photographer...once I have processed the images, and given the client some time for review etc (or when my drive begins to get full), I move the folders to an external archive drive.  The drive you are looking at is not external, it's internal to the computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
LEGEND ,
Aug 21, 2020

Copy link to clipboard

Copied

You should accomplish that from within LrC, thereby avoiding the missing folders, missing photos issue.

Having a messy catalog is looking for trouble.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
LEGEND ,
Aug 21, 2020

Copy link to clipboard

Copied

Are you sure that you are opening the same catalog? That LrC is opening the previous catalog?

 

Your missing folders/photos makes me wonder if the wrong, perhaps older catalog was opened.

 

As for the ? marks, see: http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

I just did this again...an import I did earlier today was not visible.  I went to the 'Select a source' and selected the folder.  The images were imported but no ratings.  AGAIN.  Yes, this is the same catalog.  However, now the folder shows under 'Folders' in the left menu.  And, when I back out, and come back in, LR appears to keep the rating.  So, I'm going to guess that when the folder I have imported does NOT show under the Folders list, then the ratings go away.  I also changed the import to 'Add' rather than 'Copy'.....

Perhaps I have a corrupted catalog?  

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
LEGEND ,
Aug 22, 2020

Copy link to clipboard

Copied

Although you state it is the same catalog, it sure sounds like it is not the same catalog (this would explain the absence of Previous Import and the absence of the ratings). We have seen people in this forum previously not realize that they had more than one catalog.

OR

You have (accidentally?) imported the photos twice, you applied the star ratings in one place and then when you re-open Lightroom, you are looking at the other photo.

 

In either case, please click on All Photographs and do a search for one of these photos by file name. Do you find two of the photo? Do you find one of the photo? If you find one, please have your operating system search all hard disk(s) for files whose named ends with .LRCAT. Do you find more than one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
LEGEND ,
Aug 21, 2020

Copy link to clipboard

Copied

Perhaps I missed something, so I will ask

 

You are rating the photos before importing?

In camera?

In a third party program ?

 

If in camera, how many stars are available?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

No, I'm rating them in LR...I dump from the camera to a specific folder on an internal HDD.....then open LR, import and import that folder.  Then I cull the images....and start with a 1 star rating.  Once I have them narrowed down, I then go through the 1 stars, and rate again from there...2, 3, whatever....then I actually start processing the rated images.

 

As I mentioned before, the imported folder used to show in the left pane uinder 'Folders'....once I had imported it, I could go back to it at any time.  Ratings held, everythng.  However, I think (big emphasis on 'think') after my last catalog backup, it when this all started.  The folders didn't show on the left, images had to be re-imported...ratings diappeared.  

All which leads me to believe I have a corrupted catalog.  So, I've created a new one.  And started over with a recent shoot of a dancer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0
Adobe Community Professional ,
Aug 21, 2020

Copy link to clipboard

Copied

If you moved the folders to an external archive drive after importing them, you need to let LR know where they are. You click on one of the question marks and then find the missing folders and files for LR so it knows where they are. The question marks all disappear.

 

My guess that is what has happened. You imported from the folder, rated, edited, then moved the folder to the exterrnal archive. That means LR has no idea where your photo files are located. You need to use LR as a hub - grand central station - and move folders and photo files from within the application. In otherwords, you can open LR and drag the folder to the external drive from within LR. That way your catalog remains intact.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2020 0