Raw defaults in preferences not working properly

New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

Hopefully someone can help me with this. I have noticed that lightroom no longer shows my camera info in the histogram unless the picture was taken with my Google Pixel. In the prefrences for Raw Defaults that is the only option I have to choose from in the drop down.... but my Camera is actually listed under camera model next to the drop down section??? I want to add my camera so that it will save that info and not my Pixel's info. Is there a way to solve this issue?

 

Screenshot (1).png

TOPICS
Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Raw defaults in preferences not working properly

New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

Hopefully someone can help me with this. I have noticed that lightroom no longer shows my camera info in the histogram unless the picture was taken with my Google Pixel. In the prefrences for Raw Defaults that is the only option I have to choose from in the drop down.... but my Camera is actually listed under camera model next to the drop down section??? I want to add my camera so that it will save that info and not my Pixel's info. Is there a way to solve this issue?

 

Screenshot (1).png

TOPICS
Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2020 0
Adobe Community Professional ,
Nov 01, 2020

Copy link to clipboard

Copied

First of all that's a jpeg, so camera profile doesn't apply.

 

Second, uncheck "override master settings". This is used for setting camera-specific defaults.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 2
New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

Thank you! I am shooting in RAW according to my camera, it only changes to jpeg when the images are imported, is there a way to change this setting too in addition to unchecking the "override master settings"? I am going to add that I import from Canon connect and then into lightroom mobile from there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

There's no conversion to JPEG in an import, sure sounds like despite what your camera is telling you, you are not shooting raw. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0