Highlighted

Recently Imported Photos Not Visible in Library

Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

I have Lightroom Classic 7.01 and I have been successfully importing photos from my camera SD card up until May, but since 25th May, I've imported photos which were initially visible in 'Library' in the date titled folders which I'd created, but then when I re-opened LR the next time, these folders are no longer visible - ie there's no evidence that I created these folders or imported the photos into them. I therefore repeated the import of these same photos into re-created date titled folders, but again have had exactly the same problem. However both sets of duplicate folders with photos in them, exist in Windows Explorer on my D drive. I only appear to have one Catalog set up called 'Lightroom Catalog.lrcat'. The invisible photos do not appear in either 'Previous Import' or 'All Photographs'. Any ideas please?

Topics

Import and export

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Recently Imported Photos Not Visible in Library

Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

I have Lightroom Classic 7.01 and I have been successfully importing photos from my camera SD card up until May, but since 25th May, I've imported photos which were initially visible in 'Library' in the date titled folders which I'd created, but then when I re-opened LR the next time, these folders are no longer visible - ie there's no evidence that I created these folders or imported the photos into them. I therefore repeated the import of these same photos into re-created date titled folders, but again have had exactly the same problem. However both sets of duplicate folders with photos in them, exist in Windows Explorer on my D drive. I only appear to have one Catalog set up called 'Lightroom Catalog.lrcat'. The invisible photos do not appear in either 'Previous Import' or 'All Photographs'. Any ideas please?

Topics

Import and export

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 30, 2020

Copy link to clipboard

Copied

You have accidentally imported the photos into Lightroom Classic using COPY and so Lightroom Classic thinks the photos are in a different folder than you think they are in. It doesn't matter what folder you think the photos are in, it only matters what folder Lightroom Classic thinks the photos are in. You need to find these photos in Lightroom Classic by following all four of these steps:

 

1. In the Lightroom Classic Library Module, on the left, under Catalog, click on All Photographs
2. Turn off all filters (Ctrl-L once or twice)
3. Turn off all stacking (Photo->Stacking->Expand All Stacks)
4. Search for at least one of these photos by file name using the Lightroom Filter Bar

 

Also please note: re-importing the photos or synchronize the folder are not only the wrong thing to do, but can make the situation worse.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 01, 2020

Copy link to clipboard

Copied

Hi dj_paige, Thanks for the advice. I got through the first 3 steps but failed at the 4th, where I clicked on 'Text' on the Filter Bar and typed in a couple of photo file names from ones I know I imported (twice) eg DSC03355 and DSC03374 but it came back with 'No Photos Match the Filter'.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 01, 2020

Copy link to clipboard

Copied

Show me a screen capture of the ENTIRE Library Module window when you perform step 4.

 

Also, don't most cameras use an underscore or hyphen between DSC and the photo number?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 02, 2020

Copy link to clipboard

Copied

My Sony compact filenames don't have an underscore or hyphen in them, just 3 letters and 5 digits. Tried using Snipping Tool of the LR Library Module and pasting into this window, but doesn't work.

 
 

 

 

 

 

 

 

 
 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 02, 2020

Copy link to clipboard

Copied

You have to click on the "insert photos" icon, you can't paste screen captures into the window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 02, 2020

Copy link to clipboard

Copied

LR Screenshot.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 02, 2020

Copy link to clipboard

Copied

Okay, thanks! Now show me a screen capture of your operating system (windows explorer or Mac Finder) that shows the photo of interest, that can't be imported.

 

Also, did you re-name this photo at any point in time?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 02, 2020

Copy link to clipboard

Copied

LR Screenshot 2.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 02, 2020

Copy link to clipboard

Copied

No, I haven't re-named it at any time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 02, 2020

Copy link to clipboard

Copied

A possibility is that Lightroom doesn't like the apostrophe in the folder name. What happens if you rename the folder?

 

Also, another approach is to follow steps 1-3, then use the Filter Bar to find photos taken on June 13, 2020 and see if you can find the photo that way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

Thanks for your continued help. I've got plenty of filenames before 25th May with an apostrophe which LR can read. I bought LR6 from a chap on e-bay for £50 - silly me!? I didn't want to pay a subscription. The seller sent me what looks like a perfectly valid version of LR6 on a DVD in unopened packaging, but I couldn't get that to run, so he sent me a version of LR7.01 Classic CC (he was very helpful and seemed genuine as we had a lot of e-mail comms to try to get LR6 to work but gave up in the end). Going into 'Help/Systems Info' this LR7.01 says 'License: Trial' so I wonder if it has a limit on the number of imports? Thinking I may have another go at trying to get LR6 to work now.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 04, 2020

Copy link to clipboard

Copied

Trial versions of software do not have limits on the number of imports, it has limits on the number of days you can use the software for free.

 

Nevertheless, Lightroom 7.01 Classic CC is listed as a trial because you have to subscribe to obtain the non-trial version.

 

In LR 6, did you try my suggestion about searching by date after steps 1-3?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

Hi, I thought I'd replied to your last comment. I couldn't work out how to filter on date of photo but then I somehow managed to lose the whole LR Catalog folder in LR 7.01 CCC this morning, so tried re-importing all of the 2020 folders/files, which seems to have worked and has also picked up the 'invisible folders' after 25th May as well, so it seems like I'm sorted, although not sure how. Thanks for all your assistance. Cheers, Paul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 01, 2020

Copy link to clipboard

Copied

Pauley I read from your post that you can see BOTH imports (as you describe it) in duplicate folders. I presume this "D" drive is the normal destination for your imported image files?

I also realise this looks like this duplication it is seen from your OS not Lightroom, but perhaps this link below will help and maybe clarify:

https://helpx.adobe.com/lightroom-classic/kb/lightroom-displays-same-hard-drive-twice.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

Hi Tony, It looks like it's sorted thanks, but I'm not sure how. Thanks for responding. Cheers, Paul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

It sounds to me like you opened a new or different catalog then the one you started with. If you can't see the folders at all in the folders panel, then you have opened a different catalog. If you see folders with question marks on them, the correct catalog is open, but the folders of images on your hard drive have been moved or renamed. Which problem do you have?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

Hi Theresa, It looks like it's sorted thanks, but I'm not sure how. Thanks for responding. Cheers, Paul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...