Highlighted

Removing orphans person names from the autocomplete

New Here ,
Apr 05, 2020

Copy link to clipboard

Copied

After having assigned a number of faces name on person section, I had to rename a lot of them adding the surname to avoid homonyms. No problem in renaming, but now the old version of names (without the surname) conitnues to appear in the drop down list when assining new names and it is very annoying and can generate easily errors. How can I get rid of all those orphan names.

I already canceled all of them from the keywords tag, but they are stiil in dropdown list!

 

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

This bug was fixed in LR 9.2. Troubleshooting steps:

 

1. Do the menu command Help > System Info and verify you are indeed running 9.2.  If not, do Help > Updates.

 

2. Do Catalog Settings > Metadata > Clear All Suggestion Lists.

 

3. In the catalog folder (do Catalog Settings > General > Show),  delete the file <catalog>Helper.lrdata. Be careful not to delete the <catalog>.lrcat file!!!

 

[Use the reply button under the first post to ensure replies sort properly.]

TOPICS
How to

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Removing orphans person names from the autocomplete

New Here ,
Apr 05, 2020

Copy link to clipboard

Copied

After having assigned a number of faces name on person section, I had to rename a lot of them adding the surname to avoid homonyms. No problem in renaming, but now the old version of names (without the surname) conitnues to appear in the drop down list when assining new names and it is very annoying and can generate easily errors. How can I get rid of all those orphan names.

I already canceled all of them from the keywords tag, but they are stiil in dropdown list!

 

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

This bug was fixed in LR 9.2. Troubleshooting steps:

 

1. Do the menu command Help > System Info and verify you are indeed running 9.2.  If not, do Help > Updates.

 

2. Do Catalog Settings > Metadata > Clear All Suggestion Lists.

 

3. In the catalog folder (do Catalog Settings > General > Show),  delete the file <catalog>Helper.lrdata. Be careful not to delete the <catalog>.lrcat file!!!

 

[Use the reply button under the first post to ensure replies sort properly.]

TOPICS
How to

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 05, 2020 0
Most Valuable Participant ,
Apr 05, 2020

Copy link to clipboard

Copied

This bug was fixed in LR 9.2. Troubleshooting steps:

 

1. Do the menu command Help > System Info and verify you are indeed running 9.2.  If not, do Help > Updates.

 

2. Do Catalog Settings > Metadata > Clear All Suggestion Lists.

 

3. In the catalog folder (do Catalog Settings > General > Show),  delete the file <catalog>Helper.lrdata. Be careful not to delete the <catalog>.lrcat file!!!

 

[Use the reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2020 0
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

It worked!
Thanks

regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
Most Valuable Participant ,
Apr 06, 2020

Copy link to clipboard

Copied

Good. Which step solved the problem, 2) Clear All Suggestion Lists or 3) Deleting Helper.lrdata?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

I did both.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0
Most Valuable Participant ,
Apr 06, 2020

Copy link to clipboard

Copied

OK, thanks, that information helps others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2020 0