Highlighted

Skin tones red after exporting to JPEG

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Shooting with a Nikon D850 in RAW, importing and editing in LRClassic, then exporting as JPEGs. I'm exporting in sRGB.  After exporting my skin tones suddenly look really red.

 

I'm viewing the photos on Windows Photo Viewer, Chrome (Pixieset and Facebook), and on my iPhone, and even though the skin tones look great in Lightroom, the exported photos look so red everywhere else. My laptop is Windows 10, all current updates installed, ASUS Zenbook (bought new last year) with the default color profile set. 

 

I've been reading so many articles it makes my head spin, and I've yet to find a solution that works. I've read some articles that say to calibrate the monitor, but of course I want the photos to be the correct tones I'm seeing in Lightroom for my clients viewing, without having to tell all of them to pay $ to callibrate their monitors? That option just doesn't seem feasible.

 

Any advice?

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Chrome, as well as the Windows Photo Viewer, are color managed, and should display the same as Lightroom, provided that you have a sound and correct monitor profile.

The Windows 10 Photos app is not color managed, and will not display correct colors.

 

My guess is that you have a defective monitor profile.

Windows 10 is known to install low quality monitor profiles from monitor manufacturers, and these profiles are often defective out of the box.

 

As troubleshooting, and as a possible temporary fix, try setting the monitor profile to sRGB. (use Adobe RGB if you have a wide gamut monitor)

If this fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator, which will also create and install a custom monitor profile that accurately describes your monitor.

 

With  Lightroom closed, press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, and set it as default.

 

You have absolutely no control over how your work displays on other people's monitors.

The best you can do is to work with a calibrated monitor, and export in sRGB.

You don't mention which model of the Asus Zenbook you have. I see that some of them have wide gamut monitors, and if you have one of these, it's vital to use only color managed applications to view your work. Images will display over saturated in applications without color management on wide gamut monitors. (which is something you can tell your clients) I recommend using a third party color managed image viewer like FastStone (color management must be enabled under Settings > CMS, and both boxes must be checked), or ACDSee.

On Macs, this is not a problem, since everything is color managed.

 

color-management.png

TOPICS
How to, Import and export, Problem or error, Windows

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Skin tones red after exporting to JPEG

New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Shooting with a Nikon D850 in RAW, importing and editing in LRClassic, then exporting as JPEGs. I'm exporting in sRGB.  After exporting my skin tones suddenly look really red.

 

I'm viewing the photos on Windows Photo Viewer, Chrome (Pixieset and Facebook), and on my iPhone, and even though the skin tones look great in Lightroom, the exported photos look so red everywhere else. My laptop is Windows 10, all current updates installed, ASUS Zenbook (bought new last year) with the default color profile set. 

 

I've been reading so many articles it makes my head spin, and I've yet to find a solution that works. I've read some articles that say to calibrate the monitor, but of course I want the photos to be the correct tones I'm seeing in Lightroom for my clients viewing, without having to tell all of them to pay $ to callibrate their monitors? That option just doesn't seem feasible.

 

Any advice?

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Chrome, as well as the Windows Photo Viewer, are color managed, and should display the same as Lightroom, provided that you have a sound and correct monitor profile.

The Windows 10 Photos app is not color managed, and will not display correct colors.

 

My guess is that you have a defective monitor profile.

Windows 10 is known to install low quality monitor profiles from monitor manufacturers, and these profiles are often defective out of the box.

 

As troubleshooting, and as a possible temporary fix, try setting the monitor profile to sRGB. (use Adobe RGB if you have a wide gamut monitor)

If this fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator, which will also create and install a custom monitor profile that accurately describes your monitor.

 

With  Lightroom closed, press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, and set it as default.

 

You have absolutely no control over how your work displays on other people's monitors.

The best you can do is to work with a calibrated monitor, and export in sRGB.

You don't mention which model of the Asus Zenbook you have. I see that some of them have wide gamut monitors, and if you have one of these, it's vital to use only color managed applications to view your work. Images will display over saturated in applications without color management on wide gamut monitors. (which is something you can tell your clients) I recommend using a third party color managed image viewer like FastStone (color management must be enabled under Settings > CMS, and both boxes must be checked), or ACDSee.

On Macs, this is not a problem, since everything is color managed.

 

color-management.png

TOPICS
How to, Import and export, Problem or error, Windows

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 29, 2020 0
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Screenshot 2020-10-29 161558.png

Another example.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
Adobe Community Professional ,
Oct 29, 2020

Copy link to clipboard

Copied

What are the hardware specs on your monitor?
What you are describing sounds a lot like a large gamut monitor used to view an sRGB image in a non-color-managed app (like Windows Photos).

 

Unfortunately you have no control over how others view your images. If they are using uncalibrated screens or non-color-managed apps, they already used to seeing image that are not quite displayed correctly.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
Adobe Community Professional ,
Oct 29, 2020

Copy link to clipboard

Copied

Chrome, as well as the Windows Photo Viewer, are color managed, and should display the same as Lightroom, provided that you have a sound and correct monitor profile.

The Windows 10 Photos app is not color managed, and will not display correct colors.

 

My guess is that you have a defective monitor profile.

Windows 10 is known to install low quality monitor profiles from monitor manufacturers, and these profiles are often defective out of the box.

 

As troubleshooting, and as a possible temporary fix, try setting the monitor profile to sRGB. (use Adobe RGB if you have a wide gamut monitor)

If this fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator, which will also create and install a custom monitor profile that accurately describes your monitor.

 

With  Lightroom closed, press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, and set it as default.

 

You have absolutely no control over how your work displays on other people's monitors.

The best you can do is to work with a calibrated monitor, and export in sRGB.

You don't mention which model of the Asus Zenbook you have. I see that some of them have wide gamut monitors, and if you have one of these, it's vital to use only color managed applications to view your work. Images will display over saturated in applications without color management on wide gamut monitors. (which is something you can tell your clients) I recommend using a third party color managed image viewer like FastStone (color management must be enabled under Settings > CMS, and both boxes must be checked), or ACDSee.

On Macs, this is not a problem, since everything is color managed.

 

color-management.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 1
New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

Thank you so, so, SO much!! This resolved my issues and helped so much. I am so appreciative of your time!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0