Highlighted

Slanted & greyed out Presets in lightroom Classic 8.2.1

New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Hi, Screenshot 2019-04-30 at 14.16.40.png

for some time now I've had a few of my user presets and purchased presets greyed out and slanted but only a few. They seem to be working ok but would like to get this fixed please. I have attached an image. You will see the presets that are greyed out. Can anyone help with this please? When I show in finder they seem to be XMP files so I don't really no the problem. Any help would be great.

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

Italicized presets are "partially compatible".  From Lightroom Queen:

On Windows, Mac and Android, there’s a new Hide Partially Compatible Presets option. Partially compatible presets include settings that can’t be applied to the current photo, for example, a preset may be designed to apply a profile that is only available for raw files from specific cameras. In previous Lightroom CC versions, the presets simply disappeared from view, causing some consternation. Now, with the Hide Partially Compatible Presets option disabled, the partially compatible presets are available for use, but the result may not be as expected.

See the Help for more details: Work with the Develop module in Lightroom Classic CC

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slanted & greyed out Presets in lightroom Classic 8.2.1

New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Hi, Screenshot 2019-04-30 at 14.16.40.png

for some time now I've had a few of my user presets and purchased presets greyed out and slanted but only a few. They seem to be working ok but would like to get this fixed please. I have attached an image. You will see the presets that are greyed out. Can anyone help with this please? When I show in finder they seem to be XMP files so I don't really no the problem. Any help would be great.

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

Italicized presets are "partially compatible".  From Lightroom Queen:

On Windows, Mac and Android, there’s a new Hide Partially Compatible Presets option. Partially compatible presets include settings that can’t be applied to the current photo, for example, a preset may be designed to apply a profile that is only available for raw files from specific cameras. In previous Lightroom CC versions, the presets simply disappeared from view, causing some consternation. Now, with the Hide Partially Compatible Presets option disabled, the partially compatible presets are available for use, but the result may not be as expected.

See the Help for more details: Work with the Develop module in Lightroom Classic CC

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 30, 2019

Copy link to clipboard

Copied

Hi there,

As the presets are grayed out, could you please let us know if them images in your catalog have a ( ! ) symbol on them?

If yes, then those images are missing from the catalog and that might be the reason for grayed out presets, please check this article to know more: How to find missing photos in Photoshop Lightroom Classic CC


Also, what image format are you working with?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 01, 2019

Copy link to clipboard

Copied

Hi,

thank you for your reply. That isn't the case this time. It's all preset related and not missing photos from catalog. Thank you anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 30, 2019

Copy link to clipboard

Copied

Italicized presets are "partially compatible".  From Lightroom Queen:

On Windows, Mac and Android, there’s a new Hide Partially Compatible Presets option. Partially compatible presets include settings that can’t be applied to the current photo, for example, a preset may be designed to apply a profile that is only available for raw files from specific cameras. In previous Lightroom CC versions, the presets simply disappeared from view, causing some consternation. Now, with the Hide Partially Compatible Presets option disabled, the partially compatible presets are available for use, but the result may not be as expected.

See the Help for more details: Work with the Develop module in Lightroom Classic CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 01, 2019

Copy link to clipboard

Copied

Thank you very much for your reply it was very helpful. Do you know a way of restoring/creating the preset back to normal so it works like all non greyed out presets. If that makes sense.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 02, 2019

Copy link to clipboard

Copied

The preset is greyed out because it contains a camera profile that can't be applied to the current photo, e.g. the profile is for raw files and you're currently editing a JPEG or TIFF.  (The preset was originally created by checking the Treatment & Profile box.)

You can still apply a greyed/italic presets to a photo by clicking on the preset.  The embedded camera profile won't be applied, but all the other settings in the preset will be.

To get rid of the grey/italics, you could make a version of the preset without checking the Treatment & Profile box. But there really isn't any point in doing this, since applying this preset will have exactly the same effect as applying the original greyed/italic preset -- all the settings in the preset except​ the camera profile will be applied to the photo.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 13, 2020

Copy link to clipboard

Copied

I had this issue before and I fixed it by realizing I needed to also copy over the other parts of those presets manually (camera profiles and curves in my case with my VSCO presets). I went to an old back up of my computer where that lightroom information is stored (/Users/[user name]/Library/Application Support/Adobe/CameraRaw). I copied over the CameraProfiles, Curves and Settings folders to my laptops current version of these folders. I restarted LR and it fixed the italics on the LR presets and the presets look to be working properly again. Hope that helps someone else! 

***Note: You'd think that LR presets would be stored at the path below but when I check in LR using the "Show Lightroom Develop Presets" button it takes me to the correct, and confusing, location inside the CameraRaw folder***

/Users/[user name]/Library/Application Support/Adobe/Lightroom/Develop Presets

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...