slideshow export problem

New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hello,
I prepare a video presentation of the images after each session (portrait). But for a few days, I can create and watch my video in the slideshow module. However, exporting the video no longer works. Do you know what can be done about it?
Thanking you.

Marjolaine

TOPICS
Bug, Import and export, Mac, Problem or error

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

What versions of Lightroom and OS are you running?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Hello,

I'm running LRC 10.1.1 and OS Big Sur.

Thank you for asking.

Best regards,

Marjolaine COURBIERE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I've tested a few exports here and it's working in 10.1.1. (but Catalina in my case)

I'd suggest the usual, restart LrC, restart the computer, reset preferences, progressively until you see a result.

 

Sean McCormack http://seanmccormack.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Also i had to unistall my LRC and than reinstall. Only took about 10 minutes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Hello,

Thanks for the information.
Best regards,

Marjolaine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Hello,
thank you for your advice!
Best regards.
Marjolaine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

I just tried using Catalina and LRC 10.1.1 and same issue. It never exports. It just hangs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Hello,

It is not normal. Too bad.

Best regards.

Marjolaine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

I have the same problem Big Sur 11.2.2
;-(

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

I just wish to share my experience with LrC 10.1 and 10.1.1 with macOS 11 Big Sur.

My signature will display some of the specs of my iMac mid 2015 with 27” 5K monitor with a 2GB GPU unit.

I was using LrC 9.x with Catalina just fine and upgraded to LrC when LrC 10.0 was released and all was fine. Of note here is Adobe updated the specs requirements for GPU.

Couple of weeks after the Lightroom upgrade Apple Big Sur was released and I upgraded my system. All was fine with LrC 10. even though my GPU did not meet the “recommend spec” for 27” 5K monitors.

However when I updated to LrC 10.1, I started to get many performance problems in the Develop module. This continued into v 10.1.1 after struggling for a week I eventually reverted LrC 10.0 and things are fine.

Just some thoughts for those having problems with LrC 10.1 and 10.1.1 with Big Sur.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.4, LrC 10.3, Lr 4.3, Ps 22.4.2, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hello and thank you for your message.
It's a shame that you have to do all of this for the software to work
properly.
Best regards

Marjolaine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Its best practice to not update when a new major OS is released. If you do you are in essence a beta tester as it takes Apple and other development teams a few release cycles for bugs to be sorted out, prioritzed, fixed and re-released. It's worth noting that Big Sur has problems with many apps not only Adobe apps. I still haven't updated and usually wait for a couple of iterations.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Hello and thank you for the information.
Best regards,

Marjolaine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

LATEST

The slideshow module has been flakey for years.  Sometimes it will export, sometimes not.  There are also other issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines