Slow import to NAS

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hi guys!

 

I recently moved to another country and had to get rid of all my old computer equipment including desktop computer and NAS. I never had any serious performance issues with LR. For a while I used my laptop for editing and didn't have any performance issues with LR with that either.

Then I bought a new custom build stationary PC, much faster then the old one I had before the move. I also build myself a home built NAS running TrueNAS OS. I have measured that I almost max out my network (1Gbit/s) when moving files to the NAS. But importing with LR takes SO MUCH TIME now! I noticed a lot of changes have happened to LR while I used the laptop, not sure if that is causing this. But it easily takes 15-20 minutes to just import a few hunded raw files and my computer is working as crazy. Any idea what is going on? I have a bit over 60K of images in my library if that matters...

TOPICS
Import and export, Performance, Problem or error, Windows

Views

42

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Check if you max out the network when importing. Are you building previews during the import? Is the database stored on the NAS or are only the RAW files stored there?

BTW: why do you prefer a NAS to the local hard disk? I have also changed the computer and just added local storage to it big enough to keep me happy for a while. The NAS is reserved for backups.

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines