Highlighted

slow import

New Here ,
Nov 17, 2019

Copy link to clipboard

Copied

Does anybody have any issues with lightroom.

The time it takes to upload isnt the issue. Its before this. So if I press import, it takes ages, and then trying to find the drive where the photos are takes ages. Im not sure if im explaining this right but its the selection of what photos to import process rather than the actual import process.

Amy help would be great as this is taking forever.

Thanks

James

Topics

Import and export, Performance

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

slow import

New Here ,
Nov 17, 2019

Copy link to clipboard

Copied

Does anybody have any issues with lightroom.

The time it takes to upload isnt the issue. Its before this. So if I press import, it takes ages, and then trying to find the drive where the photos are takes ages. Im not sure if im explaining this right but its the selection of what photos to import process rather than the actual import process.

Amy help would be great as this is taking forever.

Thanks

James

Topics

Import and export, Performance

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 17, 2019

Copy link to clipboard

Copied

So where are you importing from? Card reader? Camera? Disk, what kind?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 17, 2019

Copy link to clipboard

Copied

Hi it doesnt matter where I import them from, this is before I have even selected a place to import them from.

So, you open light room and you want to import some photos, so you click import to select source. It is this part the selection rather than the import.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 17, 2019

Copy link to clipboard

Copied

Please share information on your OS system, RAM, and software version. Sometimes cleaning up how large files are stored, such as not having them on the Desktop, which the OS searches through can cause speed issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
j-foto LATEST
New Here ,
Nov 17, 2019

Copy link to clipboard

Copied

Lightroom Classic version: 8.4 [ 201908011719-03751b60 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.17763
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 3.5 GHz
Built-in memory: 16337.0 MB
Real memory available to Lightroom: 16337.0 MB
Real memory used by Lightroom: 2997.5 MB (18.3%)
Virtual memory used by Lightroom: 2926.4 MB
GDI objects count: 808
USER objects count: 2833
Process handles count: 3115
Memory cache size: 1101.6MB
Internal Camera Raw version: 11.4 [ 273 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 689MB / 8168MB (8%)
Camera Raw real memory: 692MB / 16337MB (4%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: Yes, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info:
DirectX: AMD Radeon (TM) R9 200 Series (26.20.13003.1007)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: D:\Lightroom\Lightroom Catalog.lrcat
Settings Folder: C:\Users\hp\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 1002
Device : 6811
Subsystem : 90d21b0a
Revision : 0
Video Memory : 2028
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: 6 - 2369M (AMD High Definition Audio Device)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 48000
Build: 12.1x4
Direct2DEnabled: false

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...