Smart Previews

Community Beginner ,
Oct 22, 2020

Copy link to clipboard

Copied

Since installing the new release (10.0) when importing photos Smart Previews are failing. If I tell LRC to create smart previews after the import its successful. Is there any suggestions on how to correct the issue so when importing photos the smart preview is created?  Thank you

TOPICS
How to, Import and export, Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Smart Previews

Community Beginner ,
Oct 22, 2020

Copy link to clipboard

Copied

Since installing the new release (10.0) when importing photos Smart Previews are failing. If I tell LRC to create smart previews after the import its successful. Is there any suggestions on how to correct the issue so when importing photos the smart preview is created?  Thank you

TOPICS
How to, Import and export, Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 22, 2020 2
LEGEND ,
Oct 22, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

GoldingD_0-1603397434387.jpeg

 

GoldingD_1-1603397434388.png

 

 

GoldingD_2-1603397434389.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
LEGEND ,
Oct 22, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
Cherpel LATEST
New Here ,
Oct 22, 2020

Copy link to clipboard

Copied

I am having the exact same problem, but also get an error message saying LrC cannot build previews for files using the Topaz DeNoise plugin. Which is not turned on or being used. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0