so, so many bugs in 9.3

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

I've been noticing a consirable slowdown in LR workflow since the update - mainly in graphics processing, not reflecting edits, not rendering at 100% when zooming in, general slowness. But I've been noticing some even more vital bugs the past few days: about half the time during startup it freezes while loading preferences. Sometimes it will become unresponsive during local adjustments requiring force quit. 

I just tried to export 87 jpgs to my internal SSD and it kept failing to export a certain amount of them - took 5 or 6 tries, each time exporting the ones that failed, it would do a little more and fail the rest. Really frustrating. LRC was pretty bug-free for a good while until this, for me at least. 

on a 2019 iMac on OSX 10.15.5

TOPICS
Bug, Crash or freeze, Import and export, Problem or error

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

so, so many bugs in 9.3

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

I've been noticing a consirable slowdown in LR workflow since the update - mainly in graphics processing, not reflecting edits, not rendering at 100% when zooming in, general slowness. But I've been noticing some even more vital bugs the past few days: about half the time during startup it freezes while loading preferences. Sometimes it will become unresponsive during local adjustments requiring force quit. 

I just tried to export 87 jpgs to my internal SSD and it kept failing to export a certain amount of them - took 5 or 6 tries, each time exporting the ones that failed, it would do a little more and fail the rest. Really frustrating. LRC was pretty bug-free for a good while until this, for me at least. 

on a 2019 iMac on OSX 10.15.5

TOPICS
Bug, Crash or freeze, Import and export, Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2020 0
LEGEND ,
Jul 13, 2020

Copy link to clipboard

Copied

You should tell Adobe. We are not Adobe in this forum, we are other Lightroom Classic users, we can't fix bugs. On the main page of this forum is a link that says "Submit Product Feedback", that's where you should post your message.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Sorry, I assumed Adobe techs would be browsing these threads.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Please provide some additional info about your iMac’s resources e.g. Internal SSD capacity and free space available, are you exporting to internal or external disk? Do you have use GPU acceleration selected? 

Regards, Denis: System iMac mid-2015, 5K 27”, Ram 24GB, HDD 3TB, macOS 11.1, LrC 10.1 (>10.0), Lr 4.1, Ps 22.1, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0