Highlighted

Soft-Proof Warnung des Monitorumfangs rotes Bild

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Hallo Leute.

 

Wenn ich in Lightroom beim Soft-Proof die Warnung für den Monitorumfang aktiviere und ein sRGB-Profil anwende, wird mein ganzes Bild bzw. meine Proof-Vorschau komplett Rot. Ich besitze seit kurzem einen Viewsonic VP2768, der den gesamten sRGB-Farbraum abdeckt und ich glaube ca 78% vom adobeRGB-Farbraum.

Warum wird dann mein ganzer Bildschirm rot? Wenn ich als Profil adobeRGB aktiviere werden mir nur kleine Bereiche in blau angezeigt, jedoch ohne eine andere Einstellung am Monitor.

Soll ich diese Warnung somit einfach ignorieren oder hätte jemand von euch eine Lösung für dieses Problem?

Liebe Grüße

TOPICS
Bug, Presets or profiles, Problem or error

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Soft-Proof Warnung des Monitorumfangs rotes Bild

New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Hallo Leute.

 

Wenn ich in Lightroom beim Soft-Proof die Warnung für den Monitorumfang aktiviere und ein sRGB-Profil anwende, wird mein ganzes Bild bzw. meine Proof-Vorschau komplett Rot. Ich besitze seit kurzem einen Viewsonic VP2768, der den gesamten sRGB-Farbraum abdeckt und ich glaube ca 78% vom adobeRGB-Farbraum.

Warum wird dann mein ganzer Bildschirm rot? Wenn ich als Profil adobeRGB aktiviere werden mir nur kleine Bereiche in blau angezeigt, jedoch ohne eine andere Einstellung am Monitor.

Soll ich diese Warnung somit einfach ignorieren oder hätte jemand von euch eine Lösung für dieses Problem?

Liebe Grüße

TOPICS
Bug, Presets or profiles, Problem or error

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 14, 2020 0
Adobe Community Professional ,
Apr 15, 2020

Copy link to clipboard

Copied

"When I activate the warning for the monitor circumference in Lightroom with the soft proof and apply an sRGB profile, my entire image or proof preview turns completely red."

 

This indicates areas where the color is outside of the sRGB gamut. AdobeRGB has a wider gamut, which would show less area out of gamut. That is normal and expected. The blue areas indicates areas that are outside of your monitor's gamut. There are many articles on the Web with more help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 1
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Hallo Todd.

 

Danke für deinen Vorschlag, jedoch lag das Problem woanders. Ich hatte die Grafikbeschleunigung durch meine GPU aktiviert. Dadurch verfärbte sich beim Proof die Monitorwarnung komplett Rot und das Foto war auch im Entwicklermodus etwas unscharf. Jetzt habe ich die Beschleunigung deaktiviert und so habe ich beim Soft-Proof auch im sRGB-Profil keine roten Stellen mehr wenn ich die Monitorwarnung (links oben) aktiviere. Versuche jetzt meine GPU-Einstellungen anzupassen, ansonsten bleibt die Beschleunigung deaktiviert.

 

I can answer you in English if the automatic translation is not so good.

 

Greetings from Austria

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
Adobe Community Professional ,
Apr 17, 2020

Copy link to clipboard

Copied

"Thank you for your suggestion, but the problem was elsewhere. I had activated the graphics acceleration through my GPU. As a result, the monitor warning turned completely red during the proof and the photo was a bit blurry even in developer mode."

 

Suggest you update the graphics drivers from the manufacturer's website. What OS and graphics card are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
New Here ,
Apr 17, 2020

Copy link to clipboard

Copied

Verwende einen neues, selbst gebautes System. Windows 10 aktuelle Version, habe natürlich auch den aktuellen Grafikkartentreiber installiert. Die GPU ist eine Nvidia GeForce GTX 1660 Super, werde bei Gelegenheit die Einstellungen prüfen und mich nach einem positivem/negativem Ergebnis melden. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0
Adobe Community Professional ,
Apr 17, 2020

Copy link to clipboard

Copied

Try a clean install of the latest Studio driver 430.86 released yesterday 16 April.

 

https://www.geforce.com/drivers/results/159679

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2020 0