Highlighted

SOLVED: Lightroom CC starts importing, then progress bar disappear and finally import is grayed out

New Here ,
May 14, 2020

Copy link to clipboard

Copied

I just bought a brand new Macbook Pro 2019 two weeks ago. I installed Lightroom. Everything was working fine. Then, yesterday, Lightroom just began to stop importing. When I try to import a photo, regarless from where are the files, the import starts as normal, I see the progress bar appearing at the top left corner, then it disappears after 3 seconds. I then try to reimport the files, but now the Import option is grayed out from the menu. 

 

I tried uninstalling and reinstalling it. Didn't work.

I tried to reset the preferences. Didn't work either.

I also tried to downgrade to an older version of Lightroom. Didn't work too.

 

Can you please help me?

 

I use Lightroom Classic 9.2.1 with MacOS Catalina 10.15.4

The solution was simple: I had to re-optimize the calatog!

TOPICS
Crash or freeze, Import and export, Mac, Problem or error

Views

287

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

SOLVED: Lightroom CC starts importing, then progress bar disappear and finally import is grayed out

New Here ,
May 14, 2020

Copy link to clipboard

Copied

I just bought a brand new Macbook Pro 2019 two weeks ago. I installed Lightroom. Everything was working fine. Then, yesterday, Lightroom just began to stop importing. When I try to import a photo, regarless from where are the files, the import starts as normal, I see the progress bar appearing at the top left corner, then it disappears after 3 seconds. I then try to reimport the files, but now the Import option is grayed out from the menu. 

 

I tried uninstalling and reinstalling it. Didn't work.

I tried to reset the preferences. Didn't work either.

I also tried to downgrade to an older version of Lightroom. Didn't work too.

 

Can you please help me?

 

I use Lightroom Classic 9.2.1 with MacOS Catalina 10.15.4

The solution was simple: I had to re-optimize the calatog!

TOPICS
Crash or freeze, Import and export, Mac, Problem or error

Views

288

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 14, 2020 0
New Here ,
May 15, 2020

Copy link to clipboard

Copied

The solution was simple: I had to re-optimize the calatog!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2020 0