Some Colorprofiles aren't available for tif files

New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

Yesterday I created some cube files in photoshop for the camera raw and lightroom colorprofile tab. Everything was fine until I imported a Tiff file, because some of the Luts were missing. My question is, is there any possibility to make all of them visible? or is this just a privilege of raw files?

 

Thanks for the help 🙂

TOPICS
How to, Import and export, Mac, Presets or profiles

Views

85

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

When you create the profile make sure 'Camera Profile' is unchecked. The profile will then work with any raw or non-raw file.

Create Color Profile.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

You can download the Profiles SDK PDF and assest files for more information on creating enhanced color profiles.

 

https://helpx.adobe.com/photoshop/digital-negative.html#resources

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

Until yesterday, everything worked. I did not create any new profiles. That situation occurred today after the opening of the LRC.

Thank You

Rudolf

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

Open the profile in a text editor and see if there is a CameraModelRestriction entry as shown below.

 

<x:xmpmeta xmlns:x="adobe:ns:meta/" x:xmptk="Adobe XMP Core 5.6-c140 79.160451, 2017/05/06-01:08:21 ">
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
<rdf:Description rdf:about=""
xmlns:crs="http://ns.adobe.com/camera-raw-settings/1.0/"
crs:PresetType="Look"
crs:Cluster=""
crs:UUID="7AD304AF15084F439156DA72DA64CC23"
crs:SupportsAmount="True"
crs:SupportsColor="True"
crs:SupportsMonochrome="False"
crs:SupportsHighDynamicRange="True"
crs:SupportsNormalDynamicRange="True"
crs:SupportsSceneReferred="True"
crs:SupportsOutputReferred="False"
crs:CameraModelRestriction="Canon EOS 5D Mark II"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines