Highlighted

Some photos not synced to mobile devices

Community Beginner ,
Dec 16, 2017

Copy link to clipboard

Copied

From Lightroom Classic CC (Mac, v7.1), I created a collection of 202 photos, syncing it to CC.  No errors seen, and on the Mac, Lr shows all 202 images synced.  But on mobile devices (iPhone, iPad) Lightroom CC the collection contains only 193 photos, and it shows only 193 images in the Cloud, missing 9 photos.  Those 9 are scattered throughout the 202 images, with no discernible pattern or underlying problem.  I then turned off sync for that collection, and turned it back on again, giving the same result:  no errors, 202 images synced (as seen on the Mac), but only 193 images in the collection as seen from Lr CC Mobile.  Any suggestions how to proceed?

Found a fix for this bug (and it is a bug) in another thread on the forum.  It's helpful viewing the collection on the Lr Web interface, where it shows the missing files, with some text suggesting that opening Lr Desktop will cause the file to be synced again. See screenshot below.  Well, by itself, that doesn't cause a resync.  But if you take that image into the Develop module and make a change, then it does resync that file.  After doing all 9 missing files, they've all now appeared in Lr Mobile, and Lr Web.  Very nasty bug, and very tedious to rectify if it were to involve a large number of files instead of just 9.

Screen Shot 2017-12-16 at 15.21.13.png

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Some photos not synced to mobile devices

Community Beginner ,
Dec 16, 2017

Copy link to clipboard

Copied

From Lightroom Classic CC (Mac, v7.1), I created a collection of 202 photos, syncing it to CC.  No errors seen, and on the Mac, Lr shows all 202 images synced.  But on mobile devices (iPhone, iPad) Lightroom CC the collection contains only 193 photos, and it shows only 193 images in the Cloud, missing 9 photos.  Those 9 are scattered throughout the 202 images, with no discernible pattern or underlying problem.  I then turned off sync for that collection, and turned it back on again, giving the same result:  no errors, 202 images synced (as seen on the Mac), but only 193 images in the collection as seen from Lr CC Mobile.  Any suggestions how to proceed?

Found a fix for this bug (and it is a bug) in another thread on the forum.  It's helpful viewing the collection on the Lr Web interface, where it shows the missing files, with some text suggesting that opening Lr Desktop will cause the file to be synced again. See screenshot below.  Well, by itself, that doesn't cause a resync.  But if you take that image into the Develop module and make a change, then it does resync that file.  After doing all 9 missing files, they've all now appeared in Lr Mobile, and Lr Web.  Very nasty bug, and very tedious to rectify if it were to involve a large number of files instead of just 9.

Screen Shot 2017-12-16 at 15.21.13.png

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 16, 2017 3
Adobe Community Professional ,
Dec 16, 2017

Copy link to clipboard

Copied

Are they Virtual Copies of other images?

What File Type are the 9 images that aren't synced?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2017 0
Community Beginner ,
Dec 16, 2017

Copy link to clipboard

Copied

No, they are not virtual copies.  They are a random 9 NEF files, all created in the same shoot as the rest of the 202 files in the collection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2017 0
Adobe Community Professional ,
Dec 16, 2017

Copy link to clipboard

Copied

Just trying to get a handle on this.

Are all the other images NEF RAW files?

How many images do you have synced up with LR Mobile? You have a limit of 20GBs

Have you tried exporting those RAW images as JPGs and syncing those?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2017 0
Community Beginner ,
Dec 16, 2017

Copy link to clipboard

Copied

Yes, they are RAW NEFs.  Total number of images synced with Lr Mobile:  As reported in Lr on the Mac, 1030;  as reported in Lr Mobile on the iPad/iPhone: 1021 (9 images fewer).  Haven't ever used any JPG files in Lr.  All NEFs.  I've used less than 1GB of the 20GB available.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2017 0
Adobe Community Professional ,
Dec 16, 2017

Copy link to clipboard

Copied

Try placing those 9 images into a different collection and then try syncing that collection to LR mobile CC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2017 0
Community Beginner ,
Dec 16, 2017

Copy link to clipboard

Copied

Found a fix for this bug (and it is a bug) in another thread on the forum.  It's helpful viewing the collection on the Lr Web interface, where it shows the missing files, with some text suggesting that opening Lr Desktop will cause the file to be synced again. See screenshot below.  Well, by itself, that doesn't cause a resync.  But if you take that image into the Develop module and make a change, then it does resync that file.  After doing all 9 missing files, they've all now appeared in Lr Mobile, and Lr Web.  Very nasty bug, and very tedious to rectify if it were to involve a large number of files instead of just 9.

Screen Shot 2017-12-16 at 15.21.13.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2017 0
Community Beginner ,
Nov 01, 2018

Copy link to clipboard

Copied

Thanks for this, it works. To make it less tedious .. I go into the Develop module and select all photos in the entire collection. I then make a very subtle change that I've not used on any of the photos in the collection, such as increase noise reduction by +1. Then use the Sync... function in LR at the bottom of the tools panel, to apply that one change to every image. As soon as you apply that change, every image in the collection will then re-sync to the cloud. If you want you can then reverse that change by setting noise reduction back to 0 (in the example I chose) and Sync... to all the files in the collection again. It's important you make a change in the develop module that you've not used on any of your photos and when you Synchronize or you will overwrite that setting. Also when you use the Sync... function, make sure only that one setting (luminance in my example) is being applied to all images.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2018 1
New Here ,
Apr 16, 2020

Copy link to clipboard

Copied

I used this fix  - make a change in Develop and then it will sync when one goes back to library mode.  It worked so I made a small change ie. modified the clarity a tiny bit and then did a batch change to the rest (library mode/select all/back to develop mode/ sync button at the bottom right) and they all then were synced when I went back to library mode.  Thanks so much for the help - couldn't seem to find anything elsewhere. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2020 0