Some presets incomplete in one folder in updated classic catalog

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I'm having issues with my presets now that I updated my Lightroom to the newest version. I've tried everything I've normally tried but can't seem to figure it out. 

 

When I start editing a certain folder in this catalog, some of my presets are showing as incomplete. (at least I think that's what it means when a preset name is itallized and grayed out) I applied the preset and it looks like the profile is not transferring but the rest of the edits seem to be correct (at least as much as I can tell).

 

The interesting thing is that I open up a different folder in the same catalog and the presets don't seem to have any problems. It's only when I go to edit this one folder (of course the folder that I need to work on currently.)

 

How do I fix this??

TOPICS
Mac, Presets or profiles

Views

43

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Mar 22, 2021 Mar 22, 2021
nevermind. I realized it is because I am currently editing a JPEG image. It is fixed when I select a RAW image.

Likes

translate

Translate

Translate
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

nevermind. I realized it is because I am currently editing a JPEG image. It is fixed when I select a RAW image.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

"some of my presets are showing as incomplete. (at least I think that's what it means when a preset name is itallized and grayed out) ... I realized it is because I am currently editing a JPEG image. It is fixed when I select a RAW image."

 

For reference by future readers: If a preset is only "partially compatible" with the current photo if the preset refers to a camera profile that isn't applicable to the photo, either because the photo is a JPEG or the photo is a raw but of a different camera model than then profile.  The setting Preferences > Presets > Show Partially Compatible Develop Presets shows or hides partially compatible presets in the Presets panel.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines