Some reason Ctrl-U shortcut tries to export photos instead of auto-toning them now?

Explorer ,
Sep 22, 2019 Sep 22, 2019

Copy link to clipboard

Copied

I was using LR Classic on Windoze 10 and after booting back up this last time (9-22-19) I tried to auto adjust a photo I had made a JPG copy of.  Instead of Ctrl-U doing that, it now seems to be taking me to my user export preset for making Instagram files each time.  Any ideas?

Huh.jpg

TOPICS
Import and export, Presets or profiles, Problem or error, Windows

Views

232

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Hi there,

 

Sorry that the shortcut CTRL+U is taking you to Export preset menu instead of auto adjusting the image. 

 

Could you please let us know the version of Lightroom Classic you're using? To verify the version you're using : Choose Help > System Info.

 

I tested the same at my end and Lightroom Classic 8.4.1 does "auto settings" when using CTRL+U shortcut.

 

To troubleshoot, could you please restore Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html#restore_preference...

 

Thanks,

Akash

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Hello

I have exactly the same problem and it is becoming quite annoying. I'm running LR Classic (v. 10.11) on Windows 10, and whenever I reopen the program it works as expected, but after a few minutes (I can't figure it out any triggering) the shortcut ctrl + u starts to export images. I have to quit and reopen to make things right again, which is a pain, of course, and not very productive. I have a lot of custom preferences, I guess I can save them before restoring the default ones, but I'd like to know whether this really works. Any experience would be greatly appreciated, I doubt Dave and me are the only ones suffering this annoying bug.

 

Thanks. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines