Spinning color wheel every time I open Lightroom CC - on Apple M1

New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Hello, I get a spinning beachball in lightroom every single time I launch the app. I open the app, it converts settings to XMP and then in a few seconds the color wheel prevents any action for about almost 2 minutes. This happened on my 2013 imac before (used to last for 5-6 minutes) and I just upgraded to an Apple M1 and the issue persists. Is there some kind of catalog optimization that I need to perform? Does anyone else experience this error? 

TOPICS
Bug, Crash or freeze, Mac, Performance, Problem or error

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Did you install Rosetta 2?

 

https://support.apple.com/en-us/HT211861

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Hello, Yes Rosetta2 is installed. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

The CC moniker is no longer part of Lightroom product naming. Using that causes confusion as to actual product.

 

Are you talking about:

 

Lightroom, aka Lightroom Cloud, aka Lightroom Desktop. Runs on computer, saves album on cloud, saves photos on cloud. Icon Lr

 

or

 

Lightroom Classic, saves catalog on computer hard drive, photos on hard drive (typically)

 

Please state exact program name and exact version.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

Apologies I Meant Lightroom Classic. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

I just upgraded to an Apple M1 

 

Evan though, I will ask. Did a previous version work on this computer?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2020 Dec 26, 2020

Copy link to clipboard

Copied

LATEST

I did not try with a previous version. I simply migrated to the M1 from a 2013 IMac.

I suspect it may be an issue with my Lightroom catalog. I am going to try archiving it and making a new one to see if the issue continues. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines