Highlighted

Spot Healing Cursor Missing after Resize in Lr Classic Version 9.1 running on Mac OS 10.15.2.

New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

Just upgraded to Version 9.1 running on Mac OS 10.15.2.

Whenever I change the size of the Spot Heal cursor (circles), it goes invisible.  Everything else functions and is visible.  At the moment I have to drop it anywhere and then move the from/to circles to where I want them.

Topics

Bug, Mac

Views

174

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Spot Healing Cursor Missing after Resize in Lr Classic Version 9.1 running on Mac OS 10.15.2.

New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

Just upgraded to Version 9.1 running on Mac OS 10.15.2.

Whenever I change the size of the Spot Heal cursor (circles), it goes invisible.  Everything else functions and is visible.  At the moment I have to drop it anywhere and then move the from/to circles to where I want them.

Topics

Bug, Mac

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 06, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that the Spot Healing brush size becomes too small whenever you use it in Lightroom Classic 9.1 running on Mac OS 10.15.2.

 

Would you mind restoring Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions:
https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def...

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

I tried resetting preferences. The problem persists.

Update: I've got external monitor (Dell P2415q) attached to my Macbook Air. If I move Lr window from monitor to laptop screen, cursor re-appears right away, move it back to monitor - disappears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 02, 2020

Copy link to clipboard

Copied

You have not indicated if your computer OS and Lightroom Classic are the same as the original poster, however there has been updates to both. macOS should be 10.15.3 and LR version 9.2. Please repost and comment on your experience after your systems are updated.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.6: LrC 9.4, Lr 3.4.1, Ps 21.2.3, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 17, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...