Highlighted

Supported camera lens profile not found in AppData (Windows) directory

New Here ,
May 06, 2020

Copy link to clipboard

Copied

I only shoot raw with my old Fujifilm X100 FinePix camera. Lightroom correctly finds the camera in the Lens Correction panel, but there is no option for the wide-angle conversion lens (Fujifilm WCL-X100 Wide-Angle Conversion Lens), despite the fact that this lens has been listed as supported for some time. I went to the Windows diretory where all Camera Raw lens profiles are kept and, sure enough, there is no .lcp file for the WCL-X100, nor any other WCL or TCL (tele-conversion lens) Fujifilm lenses. The only file there relevant to me is "Fujifilm FinePix X100.lcp".

 

I am using the latest Lightroom Classic (9.2.1) with Camera Raw 12.2.1. I even uninstalled and re-installed as per a support chat suggestion, but it hasn't helped.

 

Adobe's support page, which confirms support for several WCL and TCL lenses, seems to imply that there should be a .lcp file for the WCL-X100 lens. Is there a way to find these profile files online and download them manually to the correct directory?

 

Thank you to anyone who can help.

 

PS: I've attached two images. One is a screenshot showing what i see in the Lens Correction Panel. The other shows all the .lcp files provided for Fujifilm cameras by my installation.

Topics

Problem or error

Views

264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Supported camera lens profile not found in AppData (Windows) directory

New Here ,
May 06, 2020

Copy link to clipboard

Copied

I only shoot raw with my old Fujifilm X100 FinePix camera. Lightroom correctly finds the camera in the Lens Correction panel, but there is no option for the wide-angle conversion lens (Fujifilm WCL-X100 Wide-Angle Conversion Lens), despite the fact that this lens has been listed as supported for some time. I went to the Windows diretory where all Camera Raw lens profiles are kept and, sure enough, there is no .lcp file for the WCL-X100, nor any other WCL or TCL (tele-conversion lens) Fujifilm lenses. The only file there relevant to me is "Fujifilm FinePix X100.lcp".

 

I am using the latest Lightroom Classic (9.2.1) with Camera Raw 12.2.1. I even uninstalled and re-installed as per a support chat suggestion, but it hasn't helped.

 

Adobe's support page, which confirms support for several WCL and TCL lenses, seems to imply that there should be a .lcp file for the WCL-X100 lens. Is there a way to find these profile files online and download them manually to the correct directory?

 

Thank you to anyone who can help.

 

PS: I've attached two images. One is a screenshot showing what i see in the Lens Correction Panel. The other shows all the .lcp files provided for Fujifilm cameras by my installation.

Topics

Problem or error

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 06, 2020 0
Most Valuable Participant ,
May 13, 2020

Copy link to clipboard

Copied

Those lens profiles aren't in my installation either. I suggest you post a bug report in the official Adobe feedback forum, where Adobe wants all bug reports and feature suggestions: 
https://feedback.photoshop.com/photoshop_family/categories/photoshop_family_photoshop_lightroom

Be sure to include the first ten lines of the menu command Help > System Info.  Provide all the details, rather than linking back to this thread -- experience shows that Adobe developers tend not to follow the links.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 13, 2020 0