Sync error still present after Rebuild sync data

New Here ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

Hello,

I've got a sync error for one photo. I've tried to  "Rebuild Sync data" in Open Lightroom Classic  Preferences -> Lightroom Sync but that did not clear the issue. Any idea?

Could this be because it's a tif file? I've had similar issues with jpeg files, not with raw (nef, arw, ..)

Screen Shot 2020-11-04 at 3.34.25 PM.png
The photo can be seen on my other devices (iPad, iPhone and Lightroom Desktop). Error seems to be only in Lightroom Classic.

 

Thanks,
Guillaume

TOPICS
Problem or error

Views

69

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

I am also having problems with synbc getting stuck, but never on any specific photo/photos. I too am curious if this is because of TIFFs, PSDs, or DNGs in my catalog. I thought that LR Classic would just make Smart Previews of everything sent to the cloud, doesn't it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

@ hr114, Lightroom Classic will sync smart previews up to the Cloud Storage, from collections that you select to sync and they will be available to Lightroom (cloud-based) app and to your Mobile devices that are signed to your Adobe a/c.

If you sync image files from Lightroom (cloud-based) app and your Mobile devices to your Cloud storage, original files will be uploaded to your Cloud storage and copies of the original images will be download to your Lightroom Classic app on your computer.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.2.3, LrC 10.2, Lr 4.1, Ps 22.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

Thanks for the reply, that's what I had thought. And, that's what I have been doing for several years now with no problems whatsoever. In fact, I loved how good it was so much that I started to base my entire portfolio, and even client folios on the ablity to work remotely from my iPad Pro, or even iPhone. I had over 5,000 images synced this way. It was wonderful!

 

But about 100 days ago, it simply stopped working. And I mean, REALLY stopped working. I've tried everything discussed here at least three times, and have two support tickets into Adobe Support that are still not resolved. I keep asking Adobe why we can't just reset the entire sync database, and just start over (which would be totally fine with me) But I am still not getting any resolution!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines