Highlighted

Sync Issue to Cloud from Lightroom

New Here ,
May 06, 2020

Copy link to clipboard

Copied

Hello,

 

I have an issue with the sync where it seems that the picture are not sync in their latest state. Here is the detail of the issue:

- I have a picture retouched with photoshop that is also in a synchronized collection in Lightroom. To publish this picture in social media, I add a text layer in Photoshop. Once saved, I can see this text layer in Lightroom and in the saved collection (Lightroom online and my online adobe portfolio). This is the starting point.

- From here, I want to remove the text layer and that works in Photoshop by unticking it. Back to Lightroom desktop, everything is fine. But during the sync to the cloud or my online portfolio, few pictures  stay as they were in the previous state and some other are updated with the change.

 

I have rebuild the sync data and even remove the collection from the Lightroom synchronisation and put them back but this doesn't correct the issue.

 

Hope I will find an answer here.

Topics

Import and export, Problem or error, Sync

Views

234

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sync Issue to Cloud from Lightroom

New Here ,
May 06, 2020

Copy link to clipboard

Copied

Hello,

 

I have an issue with the sync where it seems that the picture are not sync in their latest state. Here is the detail of the issue:

- I have a picture retouched with photoshop that is also in a synchronized collection in Lightroom. To publish this picture in social media, I add a text layer in Photoshop. Once saved, I can see this text layer in Lightroom and in the saved collection (Lightroom online and my online adobe portfolio). This is the starting point.

- From here, I want to remove the text layer and that works in Photoshop by unticking it. Back to Lightroom desktop, everything is fine. But during the sync to the cloud or my online portfolio, few pictures  stay as they were in the previous state and some other are updated with the change.

 

I have rebuild the sync data and even remove the collection from the Lightroom synchronisation and put them back but this doesn't correct the issue.

 

Hope I will find an answer here.

Topics

Import and export, Problem or error, Sync

Views

235

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Eric_Pec LATEST
Participant ,
May 06, 2020

Copy link to clipboard

Copied

Sorry, very difficult to help you.

Best Regards
Eric Pecquerie
Sent from my iPad Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...