Sync Metadata

New Here ,
Oct 18, 2020 Oct 18, 2020

Copy link to clipboard

Copied

I think I have discovered a bug. When I mark 2 photos in Grid view i Lightroom Classic and press the Sync Metadata button and press the Syncronize button in the Syncronize Metadata dialog, the syncronization from the active photo to the otherone does happend, also the Capture Time attribute.

But however when filtering or sorting it appeares that the value still seams to be as before the syncronization.

In other words the Cature Time attribute is not updated properly.

I corrected the error by marking all the photos I synced to and changed the Capture Time by adding one second, then doing it again by subtracting one second. After this operation sorting and filtering was as expected and correct.

 

I am running Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ] on windows10.

Tormod Fauskrud
TOPICS
Bug, Problem or error, Sync

Views

111

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Oct 18, 2020 Oct 18, 2020
In the Sync Metadata dialog I see no reference to "Capture Time". I do see a "Date Created" entry. But checking that field does not change the Date Time Original or the Date Time Digitized field (Capture Date and time) of either of the images.   To my knowledge the only way to change the Capture Date/Time is with the "Edit Capture Time" option found in the Metadata menu item in the Library module.      

Likes

translate

Translate

Translate
LEGEND ,
Oct 18, 2020 Oct 18, 2020

Copy link to clipboard

Copied

In the Sync Metadata dialog I see no reference to "Capture Time". I do see a "Date Created" entry. But checking that field does not change the Date Time Original or the Date Time Digitized field (Capture Date and time) of either of the images.

 

To my knowledge the only way to change the Capture Date/Time is with the "Edit Capture Time" option found in the Metadata menu item in the Library module.

 

2020-10-18 09_48_25-LR Classic V9 Catalog - Adobe Photoshop Lightroom Classic - Library.png

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

That's write, there is noe setting for "Captured date". But it does syncronize it anyway in some cases I have discovered. It seams to do so if the image is importede to Lightroom as a image that has been created with a scanner, but not if it comes from a digital camera, but it does not happend every time. It did happende often when I discovered this and on my setting on those images I then handled. I have now upgraded til v 10.0. It may have changed how its done, but I am not sure. I have not found the pattern of when and when not. I guess it is related to whether "Captured date" is set or not in these scanned images.
Pretting odd sircumstances I guess. 🙂

 

Thank you for your reponse!

Tormod Fauskrud

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines