Synch settings not working LR Classic 9.4 and 8.1?

Community Beginner ,
Oct 03, 2020

Copy link to clipboard

Copied

Editing a set of photos, imported and applied basic general adjustments to one photo and synched to all photos absolutely fine. 

 

Edited a photo and now trying to synch those settings to specific other photos, nothing it working. I was on Classic v 8.1, have upgraded to 9.4. Still not working. The history in each photo is saying 'Synch settings' even though nothing has changed. 

 

Using a Mac running High Sierra.

 

Help please!

 

It appears to be impossible to contact Adobe help centre? There is no phone number or chat option, you just get sent round in a circle from one page to another, neither of which contain these details. 

TOPICS
Mac, Problem or error, Sync

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Synch settings not working LR Classic 9.4 and 8.1?

Community Beginner ,
Oct 03, 2020

Copy link to clipboard

Copied

Editing a set of photos, imported and applied basic general adjustments to one photo and synched to all photos absolutely fine. 

 

Edited a photo and now trying to synch those settings to specific other photos, nothing it working. I was on Classic v 8.1, have upgraded to 9.4. Still not working. The history in each photo is saying 'Synch settings' even though nothing has changed. 

 

Using a Mac running High Sierra.

 

Help please!

 

It appears to be impossible to contact Adobe help centre? There is no phone number or chat option, you just get sent round in a circle from one page to another, neither of which contain these details. 

TOPICS
Mac, Problem or error, Sync

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 03, 2020 0
nmbltgrr LATEST
Community Beginner ,
Oct 03, 2020

Copy link to clipboard

Copied

Also should say copy and paste not working and not registering in history

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0