Highlighted

Synchronizing a folder - Issue

Community Beginner ,
Aug 22, 2020

Copy link to clipboard

Copied

Has anyone else had an issue with synchronising a folder. I selected a particular folder to synchronise only to have all of my hard drives and folders added to my catalogue. I have been working with Lr Classic catalogues for years and never has an issue until the release of v9.4. To be sure that this is an issue I repeated this with several catalogues with the same result - most frustrating as it takes hours to complete the task and additional time to remove all the added drives and folders. 

Adobe Community Professional
Correct answer by WobertC | Adobe Community Professional

Being curious, I tested my v9.4 in Windows-10 on my Dell XPS laptop-

No problems Synchronizing two folders. All went as expected with 'new' files being Imported.

You could try resetting your Preferences file. This often corrects random 'glitches' as you have experienced.

 

 

TOPICS
Problem or error, Sync

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Synchronizing a folder - Issue

Community Beginner ,
Aug 22, 2020

Copy link to clipboard

Copied

Has anyone else had an issue with synchronising a folder. I selected a particular folder to synchronise only to have all of my hard drives and folders added to my catalogue. I have been working with Lr Classic catalogues for years and never has an issue until the release of v9.4. To be sure that this is an issue I repeated this with several catalogues with the same result - most frustrating as it takes hours to complete the task and additional time to remove all the added drives and folders. 

Adobe Community Professional
Correct answer by WobertC | Adobe Community Professional

Being curious, I tested my v9.4 in Windows-10 on my Dell XPS laptop-

No problems Synchronizing two folders. All went as expected with 'new' files being Imported.

You could try resetting your Preferences file. This often corrects random 'glitches' as you have experienced.

 

 

TOPICS
Problem or error, Sync

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 22, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

Being curious, I tested my v9.4 in Windows-10 on my Dell XPS laptop-

No problems Synchronizing two folders. All went as expected with 'new' files being Imported.

You could try resetting your Preferences file. This often corrects random 'glitches' as you have experienced.

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Thanks for the advice, resetting preferences seemed to do the trick. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

You need to describe the actual step you are taking, what you are Selecting, drives/folders/whatever, before you either right click and select Sync Folder or use the Library Menu item Sync folder and also take screen shots of what you are seeing.

 

I just did a test of selecting my E:\ drive which is my main image storage drive and then right clicked and selected Synchronize Folder. It took all of about 10 +/- seconds for the dialog box that opens almost instantaneously to Calculate, Counting, what was available for import or what was missing from my catalog. But also there is a Cancel button that can be selected at any time to Stop the whole process.

 

Also there is no way that I have found to select all of the hard drives connected to your computer and then Synchronize all of them at the same time. The Right click menu only works when you have the cursor over a drive or folder and the Library menu option is Greyed out with more that one drive or folder selected.

 

So without showing us a screen shot of what you have selected, the steps you are taking I have no idea what is going on with your system.

 

My system is working properly in all respects.

 

2020-08-23 07_10_26-Lightroom (30%).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Don't worry - I've got it sorted thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

And how, What, did you get sorted?

Describing what you did, or didn't do, to solve the problem you were having can help others in the future.

So it would be nice to state what the solution was.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0
Community Beginner ,
Aug 24, 2020

Copy link to clipboard

Copied

 

Oh I just followed the advice of WobertC .... included below;

 

Correct Answer by WobertC | Adobe Community Professional

Being curious, I tested my v9.4 in Windows-10 on my Dell XPS laptop-

No problems Synchronizing two folders. All went as expected with 'new' files being Imported.

You could try resetting your Preferences file. This often corrects random 'glitches' as you have experienced.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 24, 2020 0