Highlighted

Tether with EOS 6D Mark II dosen't save the files on Windows 10.

New Here ,
Oct 11, 2020

Copy link to clipboard

Copied

Hi.
I have a big problem that lightroom classic dosen't save any files at tether Caputur mode on Windows 10.
Do you have the way to fix this problem ?
 
OS : Windows 10 Pro 1909
Camera : Canon EOS 6D Mark II
Lightroom Calssic : 9.3
Save Destination are c:\user\[user_name]\Picture or any folders.
 
Dosen't work:
- Login Windows with Azure AD user
-> Dosen't save any files, jpeg and raw both.
 
Work normally:
- Login Windows with
- local account.
- builtin Administrator.
- Domain User in Active Directory
- Use with EOS Utility and Degital Photoprofessional 4
 
I checked FAQ
https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-tethered-capture-lightroom.html
1. Make sure that you're using the most recent version of Lightroom Classic.
-> It is a latest version
 
2. Make sure that your camera is supported.
->Canon 6D Mark II is supported
 
3. Turn the camera off and on.
->Tried
 
4. Turn off the camera and the computer.
->Tried
 
5. Put an empty memory card in the camera, especially if you're using a Nikon camera.
->Tried
 
6. Try a different USB cable and USB port.
->Tried
 
7. Check your hard disk.
->I have a 300GB available space.
 
8. Reset Lightroom Classic preferences.
->Tried
 
9. Make sure that your camera's firmware is up to date.
-> It is a latest version
 
10. Close applications that could be causing a conflict.
-> I tried clean install Windows and Updated Windows.
 
11. Check that the transfer mode in the camera is set appropriately.
-> When I use tether with EOS Utility and Login Windows with the another user it is work, so I guess it is appropriate.
 
12. (Windows) Make sure that the AutoPlay Control Panel is not set to view or process files.
->Tried.
 
13. Search Adobe Community Help for a support document on your camera.
->Couldn't find a simmilar problem.
 
14. Try tethered shooting with another application.
->EOS Utility and Degital Photoprofessional 4 is fine.
TOPICS
FAQ, How to, Problem or error, Windows

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Tether with EOS 6D Mark II dosen't save the files on Windows 10.

New Here ,
Oct 11, 2020

Copy link to clipboard

Copied

Hi.
I have a big problem that lightroom classic dosen't save any files at tether Caputur mode on Windows 10.
Do you have the way to fix this problem ?
 
OS : Windows 10 Pro 1909
Camera : Canon EOS 6D Mark II
Lightroom Calssic : 9.3
Save Destination are c:\user\[user_name]\Picture or any folders.
 
Dosen't work:
- Login Windows with Azure AD user
-> Dosen't save any files, jpeg and raw both.
 
Work normally:
- Login Windows with
- local account.
- builtin Administrator.
- Domain User in Active Directory
- Use with EOS Utility and Degital Photoprofessional 4
 
I checked FAQ
https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-tethered-capture-lightroom.html
1. Make sure that you're using the most recent version of Lightroom Classic.
-> It is a latest version
 
2. Make sure that your camera is supported.
->Canon 6D Mark II is supported
 
3. Turn the camera off and on.
->Tried
 
4. Turn off the camera and the computer.
->Tried
 
5. Put an empty memory card in the camera, especially if you're using a Nikon camera.
->Tried
 
6. Try a different USB cable and USB port.
->Tried
 
7. Check your hard disk.
->I have a 300GB available space.
 
8. Reset Lightroom Classic preferences.
->Tried
 
9. Make sure that your camera's firmware is up to date.
-> It is a latest version
 
10. Close applications that could be causing a conflict.
-> I tried clean install Windows and Updated Windows.
 
11. Check that the transfer mode in the camera is set appropriately.
-> When I use tether with EOS Utility and Login Windows with the another user it is work, so I guess it is appropriate.
 
12. (Windows) Make sure that the AutoPlay Control Panel is not set to view or process files.
->Tried.
 
13. Search Adobe Community Help for a support document on your camera.
->Couldn't find a simmilar problem.
 
14. Try tethered shooting with another application.
->EOS Utility and Degital Photoprofessional 4 is fine.
TOPICS
FAQ, How to, Problem or error, Windows

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 11, 2020 0

Have something to add?

Join the conversation