Highlighted

Tethering lightroom auto import dialog box problem

New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I am quite sure others have had this problem and hoping one of them found a good solution and can help me out. I have a sony camera and am trying to set up a tethering process in lightroom.

I have set up the auto import, made sure the box was checked, made sure the "open import dialog box when memory card is inserted" is unchecked and have disabled "autoplay" on windows to prevent windows prompting lightroom to import. Nevertheless, every photo I take, the import dialog box opens up and I have to "cancel" it away. The actual photo has appeared in the library module but having to click away the import dialog box every time defeats the purpose a bit. I am using the most up-to-date version of lightroom classic cc.

 

Any suggestions from those who have had this problem and solved it?

 

Brennan

TOPICS
Problem or error

Views

376

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Tethering lightroom auto import dialog box problem

New Here ,
Oct 09, 2019

Copy link to clipboard

Copied

I am quite sure others have had this problem and hoping one of them found a good solution and can help me out. I have a sony camera and am trying to set up a tethering process in lightroom.

I have set up the auto import, made sure the box was checked, made sure the "open import dialog box when memory card is inserted" is unchecked and have disabled "autoplay" on windows to prevent windows prompting lightroom to import. Nevertheless, every photo I take, the import dialog box opens up and I have to "cancel" it away. The actual photo has appeared in the library module but having to click away the import dialog box every time defeats the purpose a bit. I am using the most up-to-date version of lightroom classic cc.

 

Any suggestions from those who have had this problem and solved it?

 

Brennan

TOPICS
Problem or error

Views

377

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2019 0
Adobe Community Professional ,
Oct 09, 2019

Copy link to clipboard

Copied

I have my "Watched" Folder on my desktop making it always simple to drop photos onto this folder and they appear in the Lightroom "Destination" folder, without the Import dialog appearing (contrary to your experience). And it makes no difference if Lightroom is running, or not. If there are images in the "Watched" folder and I start Lr, they then just appear in the "Destination" folder of the Catalog.

To test Auti-Import- Have you tried just placing any image file in the "Watched" folder, using Finder/File Explorer?

If it works correctly this way, it should work with the Sony Tethering software. I assume you have set the Sony tether to place the photos in the "Watched" folder.

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2019 0
New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

Thanks WobertC, I tested dragging a random photo from file explorer into the watched folder, and this works without the import dialog box opening up. However, anything sent to the watched folder via the sony software triggers the import dialog box. Perhaps it has something to do with the fact that the files sent directly from the camera are raw files while the files dragged from file explorer are jpegs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2019 0
New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

No, just tested and jpegs trigger the import dialog box as well...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2019 0
Adobe Community Professional ,
Oct 10, 2019

Copy link to clipboard

Copied

I do not have Sony, neither have I seen the Sony tether software, but my experience with DigiCamControl (tethering software for Nikons) is to set the options to save the camera files directly to the "Watched" folder. If Autoplay has been disabled, then I cannot see why you are seeing the import dialog opening.

Maybe something helpful here-

https://briansmith.com/how-to-tether-sony-a7-a7r-a7s/

https://community.adobe.com/t5/Lightroom-Classic/Does-tethering-make-folders/m-p/10555686

Any other answers from Sony users that tether?

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2019 0
New Here ,
Oct 10, 2019

Copy link to clipboard

Copied

Thanks again for your input. Everything works fine with the tethering via the sony imaging edge software, the photo gets sent to the watched folder and imported, but the import dialog box opens up every time. Had an adobe technical helper on my computer for almost 2 hours last night with no success. Though he was not aware that the direct tethering process only works with canon and nikon cameras so we weren't off to a good start...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2019 0
New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

Did you find the solution? I'm dying here, it's so frustrating!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 0
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Where you able to figure this out. This is very frustrating thank you 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Adobe Community Professional ,
Apr 21, 2020

Copy link to clipboard

Copied

Just to clarify-

Lightroom-Classic can NOT Tether directly to a Sony Camera!- The Tether function is not available for Sony cameras.

The work-around method is-

1) Set up Auto-Import folders in the Lr-Classic. File>Auto Import>Import Settings...

2) Start the Sony software that will tether the camera.

3) Set the Sony software to 'Save' the camera files to the "Watched Folder" you defined in step#1.

4) Shoot.

The camera files should 'automatically' appear in a "Destination Folder" you defined in Step#1.

If you are also seeing the Lr-Classic Import dialog opening, as the OP was reporting, then something is wrong (or there is a bug in Lr). Report your problem at- Photoshop Lightroom Family 

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0.1, Lightroom 4.0, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

No, this never got solved. I chose to exit Lightroom and am now with capture one. Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 22, 2020 0
New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Was that the only reason to move to CO ? The below solution fixed the problem. In the Remote app - Uncheck the "Display Preview" with LR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0
New Here ,
May 04, 2020

Copy link to clipboard

Copied

In the Remote app go to Settings and in the Preview tab make shure 'Display preview with the selected program' is not ticked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2020 2
New Here ,
Aug 20, 2020

Copy link to clipboard

Copied

OMG!!!! YESSSSSS!! thanks!! Most of the video tutorials in youtube say you have to check this box! that is why most of us where struggling with this problem!! thank you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2020 0
FredB82A LATEST
New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

Thank you so much for sharing this!  I too was experiencing the same frustration and your post got the job done!  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Community Beginner ,
Jun 29, 2020

Copy link to clipboard

Copied

28th June 2020

Yes the unticking of the Settings, Preview, "Display preview with selected program" in Imaging Edge Remote stopped Lightroom import screen coming up and file came up in Develop screen ok.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1