Highlighted

Tethering - Lightroom doesn't load pictures

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Dear all

I've successfully managed to use tether via PC, but it doesn't work via laptop.

When I've put up everything, I can use the tether to take pictures. Commanding camera works perfectly, pictures save to camera, but pictures don't load/import to Lightroom. Anyone who has a clue what could go wrong?

Camera Canon Eos 6D, Windows user.

Thank you in advance!

Kind regards

Topics

Import and export, Problem or error, Windows

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Tethering - Lightroom doesn't load pictures

New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Dear all

I've successfully managed to use tether via PC, but it doesn't work via laptop.

When I've put up everything, I can use the tether to take pictures. Commanding camera works perfectly, pictures save to camera, but pictures don't load/import to Lightroom. Anyone who has a clue what could go wrong?

Camera Canon Eos 6D, Windows user.

Thank you in advance!

Kind regards

Topics

Import and export, Problem or error, Windows

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0
Adobe Employee ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom Classic does not show the images tethered from your Canon EOS 6D.

 

Which version of Lightroom Classic are you using and what is the version of your Windows operating system?

 

It seems the app preferences might be corrupt and resetting them might be helpful. 

 

Would you mind restoring Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions:
https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def...

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Sep 20, 2020

Copy link to clipboard

Copied

Hehey Akash

 

I tried your advice. Restored Lightroom with the instructions you sent, but tethering still doesn't work.

Using the latest version of Lightroom on a Windows system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 20, 2020 0