Tethering with mit Nikon Z6 II is not possible

New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Hey, 

 

the list says that the Nikon Z6 II is compatible with tethering. Unfortunately, Lightroom does not find the camera. I have installed the latest software (on the Nikon, Lightroom and Mac).

I followed the troubleshooting guide. Unfortunately, no luck.

 

With the Nikon software the Tethering works.

 

Does anyone have any ideas?

 

Best

Robert

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

TOPICS
Mac, Problem or error

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Only Lightroom Classic has capabilities for tethered shooting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Hey, 

yes - i am using Lightroom Classic. 

As I said, it's because Lightroom can't find the camera. I know the function very well, with other cameras it works.

 

Many greetings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Do you have LrC 10.3 installed? That is when tethered support for that model was added.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

I have installed the latest software 

Often in this community, a faulty statement.

For LrC, what is your exact version?

Is it v10.3 as Jim Hess is inquiring? What is it?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

As I said, I have gone through the troubleshooting process completely. I installed Lightroom Classic 10.3 and also updated again to the latest macOS.

The Nikon Z6 II camera is version C.1.20 - The camera is connected, I can also see and download the pictures. 

 

But the tethering does not work. Camera is not found.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

LATEST

Often in this community, people don't read what the topic creator has already tried.

As mentioned 3 times now - the troubleshooting I have repeated several times - I just think that the fault here lies with Lightroom. 

In other programs, the tethering works well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines