Highlighted

The basic tab has disappeared from my develop module in LR 5. How do I restore it?

New Here ,
Jul 29, 2013

Copy link to clipboard

Copied

The basic tab has disappeared from my develop module in LR 5. How do I restore it?

Views

15.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

The basic tab has disappeared from my develop module in LR 5. How do I restore it?

New Here ,
Jul 29, 2013

Copy link to clipboard

Copied

The basic tab has disappeared from my develop module in LR 5. How do I restore it?

Views

15.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 29, 2013 0
New Here ,
Jul 29, 2013

Copy link to clipboard

Copied

The basic tab has disappeared from my develop module in LR 5. How do I restore it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2013 0
Mentor ,
Jul 29, 2013

Copy link to clipboard

Copied

right-click on the title of one of the other headings that you do see, and re-check "Basic" (in the panels menu that opens up when you do this). .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2013 2
New Here ,
Jul 29, 2013

Copy link to clipboard

Copied

I tried the right click - I have a wireless Mac mouse - and the scroll

bar does not go to the top any more. The upper most thing is the histogram.

Doug Ward

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2013 0
Adobe Community Professional ,
Jul 29, 2013

Copy link to clipboard

Copied

There should be a little gray strip just above the histogram. If you click in that area then the bar that contains the link to the other modules should appear. If that isn't happening then press Shift+F to cycle through the screen modes. At any rate, you have to right-click in that area where the links are to the other modules, and put a checkmark in the modules that you want to see displayed. Since you are on a Mac, that would be Cmd/click instead of right-click.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2013 0
New Here ,
Jul 30, 2013

Copy link to clipboard

Copied

I have tried to carry out the instruction you sent me with respect to

getting the Basic tab to display in the develop module. Here is a screen

shot. The scroll bar on the right hand side will not move above the

position where it is shown in the attached screen shot section. What now?

I checked to see that all the tabs were turned on in the Develop

module...and they are.

You said:-

There should be a little gray strip just above the histogram. If you

click in that area than the bar that contains the link to the other

modules should appear. If that isn't happening then press Shift+F to

cycle through the screen modes. At any rate, you have to right-click in

that area where the links are to the other modules, and put a checkmark

in the modules that you want to see displayed. Since you are on a Mac,

that would be Cmd/click instead of right-click.

Doug Ward

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2013 0
New Here ,
Oct 28, 2013

Copy link to clipboard

Copied

I bought LR5 two weeks ago as an upgrade to LR4. In the middle of editing the basic develop module disappeared as i was adjusting exposure. I have done everything You have tried including a reinstall. Have you found a solution to this problem?

Thank you in advance,

Peechak

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2013 2
Adobe Community Professional ,
Oct 28, 2013

Copy link to clipboard

Copied

I was for some reason thinking about restoring the develop module, which isn't really what you need.  Let's try this again.  Right click or Cmd-click on one of the section headers such as "tone curve".  That should provide you with a list of the different panel sections.  Make sure there is a checkmark next to Basic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2013 0
New Here ,
Nov 26, 2014

Copy link to clipboard

Copied

Thank you! So easy to do if you know about this and now I do!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2014 0
New Here ,
Nov 26, 2014

Copy link to clipboard

Copied

TThank you But control -click worked on my Mac, not cotrol click. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2014 0
New Here ,
Jan 26, 2020

Copy link to clipboard

Copied

Thanks for the reply and the additional help supplied by JimHess was imperative because it's not really clear what you meant by 'other headings' or by re-checking "Basic". What are we supposed to check about "Basic". It wasn't even available. Anyway after right clicking on the Tone Curve section the Basic option was available so I selected that and the controls returned. Isn't it a bit obscure to call something "Basic" and then make it impossbile to find unless you know the secret combination of keys to press? All I did was apply an upgrade and it completely changed the set of available adjustments in the develop module. I'm not sure how that is regarded as Productivity when I've spend 45 minutes trawling the internet for the way of resolving this instead of editing photographs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 26, 2020 0
New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
New Here ,
May 09, 2018

Copy link to clipboard

Copied

I have a wacomb tablet and the right click (bottom button) whilst on the title of one of the other develop titles revealed the full list from which I was able to click and restore the basic profile.  Phew - how frustrating !!  Thanks to Richard P London.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2018 0
LEGEND ,
May 09, 2018

Copy link to clipboard

Copied

Also, you can restore the Basic tab using the menu command

WIndow->Panels->Basic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2018 0