The picture is uniformly Red on the developpement module.

New Here ,
Nov 27, 2016 Nov 27, 2016

Copy link to clipboard

Copied

Hi

I have a PC.

Since I install the Lightroom when I go in the developpement module, the image is completly red on the principal screen. The navigation picture is OK and also in the détail vue.

I desinstall complitly LightRoom and reinstall, but the problem still.

Any idea for resolve this problem.

Jo

Views

229

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Enthusiast , Nov 27, 2016 Nov 27, 2016
Check in LR preferences to see if the Use Graphics Processor box is checked. If it is, uncheck it and try again.

Likes

Translate

Translate
Enthusiast ,
Nov 27, 2016 Nov 27, 2016

Copy link to clipboard

Copied

Check in LR preferences to see if the Use Graphics Processor box is checked. If it is, uncheck it and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2016 Nov 27, 2016

Copy link to clipboard

Copied

CaptureLR.JPG

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 27, 2016 Nov 27, 2016

Copy link to clipboard

Copied

Show us a screen capture.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

I have had this problem intermittently. Out of 100 images sometimes 10 will turn up red, sometimes 2.

My work around is to select the red image in Library mode, and type cmd-u on the keyboard. The red goes away for that image and doesn't re-appear.

I have the GPU operational on my iMac.

Hope that helps.

...Doug

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines