Highlighted

There is no eject after import box available in LR Classic 9.3

Community Beginner ,
Jun 28, 2020

Copy link to clipboard

Copied

Did Adobe take away the 'eject after importing' option in LR Classic. Granted I have a new camera and that may be the reason but maybe it is something they took away and I really wish it was back. Sometimes I have it still plugged in and it hasn't been ejected. I am afraid I am going to corrupt the card. See picture of the screen shot of where the option should be and isn't

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

Cmp=Macbook Pro Mid 2015 Catalina 10.15.3 Lightroom Classic 9.3

Topics

Mac, Problem or error

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

There is no eject after import box available in LR Classic 9.3

Community Beginner ,
Jun 28, 2020

Copy link to clipboard

Copied

Did Adobe take away the 'eject after importing' option in LR Classic. Granted I have a new camera and that may be the reason but maybe it is something they took away and I really wish it was back. Sometimes I have it still plugged in and it hasn't been ejected. I am afraid I am going to corrupt the card. See picture of the screen shot of where the option should be and isn't

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

Cmp=Macbook Pro Mid 2015 Catalina 10.15.3 Lightroom Classic 9.3

Topics

Mac, Problem or error

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation