Highlighted

Thumbnails are grayed out

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

Lightroom Classic:

Even when deleting the previews cache, rebuilding smart cache and build standard cache nothing is working. 
Deleted Cache folder. This is a serious problem.

 

WHY IS THIS HAPPENING.png

Adobe Community Professional
Correct answer by Axel Matt | Adobe Community Professional

It seems that your monitor profile is corrupted.

Please take a look here:

https://www.lightroomqueen.com/how-do-i-change-my-monitor-profile-to-check-whether-its-corrupted/

 

Topics

Performance, Problem or error, Windows

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Thumbnails are grayed out

New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

Lightroom Classic:

Even when deleting the previews cache, rebuilding smart cache and build standard cache nothing is working. 
Deleted Cache folder. This is a serious problem.

 

WHY IS THIS HAPPENING.png

Adobe Community Professional
Correct answer by Axel Matt | Adobe Community Professional

It seems that your monitor profile is corrupted.

Please take a look here:

https://www.lightroomqueen.com/how-do-i-change-my-monitor-profile-to-check-whether-its-corrupted/

 

Topics

Performance, Problem or error, Windows

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Which version of Windows?

Which exact version of Lightroom?

Which camera? JPG or raw files?

What are the details of drive E? Is it in power-save/sleep mode?

What do you see when you expand the E drive in the Folders panel?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

It seems that your monitor profile is corrupted.

Please take a look here:

https://www.lightroomqueen.com/how-do-i-change-my-monitor-profile-to-check-whether-its-corrupted/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

That would affefct only the thumbnails and previews?

I can still edit the photos. Example 2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

That fixed it! Thank you.

How does a monitor profile become corrupted like that though?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

So people don't have to download the image you have attached to your post please Edit your post to remove the Attached screen shot and Include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png
Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...