Thumbnails are inconsistent on Secondary Grid View and Library View LcC 10.1.1 Big Sur Mac

New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

I Adjust about 10k Images a month and I feel this software needs attention, even after the new update! I like to see my thumnails in a 3x6 grid for consisntency. When I select an image file its shows the preview correctly but then scroll 1-2 images away and its snaps to a unstaturated/flat looking thumnail. Click it again then snaps back. I need to see thumnails exactly how they will be presented. This an important part of my workflow to have thousands of images to match. Library View also shows desaturated thumbs and not updated from Develop either. There is no way to see all 15 images in a grid/library screen with proper corrections/previews on Mac big Sur 10.1.1. Please help!

 

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-101-thumbnails-erra...

TOPICS
Bug, Mac, Problem or error

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

LATEST

This forum is primarily focused at customer to customer support. As such, you will have more chance of attracting the attention of Adobe staff on the Lightroom Classic Feedback forum. In particular, the thread you've already included in your post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines