Toolbar keeps getting toggled with Shift + T (shortcut for switching to brush in radial mask)

New Here ,
Dec 08, 2020

Copy link to clipboard

Copied

This happened in Lightroom 10 and 10.1 on Win10:

Whenever I'm in the radial mask tool and switch to the brush with Shift + T the toolbar gets toggled. When I hit T, it disappears, but whenever I go out of the brush tool with Shift + T the toolbar gets activated again. Seems to be a bug in my eyes. The normal shortcut for the toolbar is just T.

 

I'm using a german system and keyboard with Lightroom set to the English language.

TOPICS
Bug, Problem or error, Windows

Views

116

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Dec 12, 2020
F. McLion Adobe Community Professional , Dec 12, 2020
Meanwhile, it has been acknowledged by Adobe as a bug. All we can do now is wait.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Dec 11, 2020

Copy link to clipboard

Copied

Behaves the same on my end - confirmed as a bug.

I'll forward this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 12, 2020

Copy link to clipboard

Copied

Meanwhile, it has been acknowledged by Adobe as a bug.

All we can do now is wait.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 12, 2020

Copy link to clipboard

Copied

Thanks for testing and forwarding this to Adobe!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 21, 2021

Copy link to clipboard

Copied

It's still present in Lightroom Classic 10.1.1

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 23, 2021

Copy link to clipboard

Copied

Yes, not yet fixed.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more