Trouble Importing Photos - "Some import operations were not performed"

New Here ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

All of my photos live on my computers hard drive. I am starting to use Lightroom organize, and upon importing these folders to a new catalog, I am getting hit with:

 

"Some import operations were not performed. An unknown error occured".

 

What's bizzare is that some folders are being imported just fine, and others result in this message. They are all being imported FROM the same parent folder and TO the same catalog, but some just wont work. 

 

I am on a Mac Catalina version 10.15.7

Lightroom 9.2.1 Release Camera Raw 12.2.2

TOPICS
Import and export, Problem or error

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

I have a similar problem  Lightroom takes the photos from Nikon disk (although it takes an abnoramally long time) but when I start to work with the photos, it arbitrarly ejects my disk.  I also have Catalina 10.15.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

LATEST

@manuelat25052894 

What is "Nikon Disk"?

Are you using Nikon software (Nikon Transfer) to move your camera images to your hard-drive?

This software has been known to corrupt files. Do not use it.

Explain your workflow in more detail.

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

@bennywigwam 

Do your images have filenames like- "19:05:04-Dorfman-BatM-PaulRich-0971.jpg", or is your txt report misleading me?

If so, I suspect that the colons in the filenames are considered to be "Illegal Characters" by Lightroom.

Try renaming one file (to letter characters only) and test Import again.

 

"FROM the same parent folder and TO the same catalog"

This does not make sense to me! Can you explain further?

Images are not IN a Catalog! If they are already IN a Folder then you only need to [ADD] them to the catalog with the import process.

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines