Trouble Tethering Lightroom Classic ver 10.0 with Nikon Z7

New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

Lightroom Classic ver 10.0 fails to detect Nikon Z7 or D810 cameras.

 

MacBook Pro 16

OS 10.15.7 (Catalina)

Lightroom Classic 10.0

Tether Tools tether cables (2 different, NEW)

Nikon camera have latest firmware installed.

ALL steps in Adobe Troubleshooing Tethering have been tried unsuccessfully

 

I installed a trial version of Nikon Capture One 20 to test.  It tethers perfectly. NOT Lightroom Classic.  The problem appears to be with Lightroom Classic.  Any more suggestions?

TOPICS
Bug, Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Nov 19, 2020

Copy link to clipboard

Copied

see:

 

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-tethered-capture-lightroom.html

 

perhaps the part about resetting the preferences file (8)

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Timmytg AUTHOR
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

Every item on the list from your link has been checked, tried and failed.

 

1.  Lightroom Classic ver 10.0 (Mac)

2.  Nikon Z7 and Nikon D810 both on supported camera list

3.  Camera has been turned on and off

4.  Camera and cmoputer have been powered off, on and reconnected

5.  Empty XQD card in place.  Also tried without card

6.  Two brand NEW Tether Tools cables tried

7.  2Tb SSD with 1.5 Tb free space

8.  Lightroom Classic preferences have been reset

9.  Nikon firmware at the latest v. 3.12

10.  Tried with NO other applications running

11.  There are no transfer mode settings

12.  Windows only item -- Does not apply to Mac

13.  I am in Adobe Community searchng for help

14.  Tethering with Nikon Capture One 20 works perfectly with the same camera, cable and computer that fails to tether with Lightroom Classic

 

All the above items from Adobe's Troubleshoot tethered capture have been tried and failed to solve the problem.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

Yes its pretty annoying to have this happen Tim:
I'm sure you have confirmed LR version and your Nikons, but just in case .. .. ..
See the list of supported camera models for Lightroom Classic.
see also

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Timmytg AUTHOR LATEST
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

See my reply to GoldinD for each of the things I tried including verifying my camera is supported with up-to-date firmware and running the latest Lightroom Classic v 10.0.  Still no luck.  Thanks for teh suggestions.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more