Trouble tethering with LRC and Nikon D850

New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I had a studio shoot yesterday and when I went attempted to start tethering the captured image wouldn't appear on my mac book pro and there was just a gray scrren. However the image was sent to the folder I set up. I then got an error notice from adobe stating the tethered shooting had failed and a report was sent to determine a fix for the issue. Has anyone else encountered this?

TOPICS
Crash or freeze, Mac, Performance, Problem or error

Views

43

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Which camera are you using?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

D850. After everything that I and Adobe support could think of to try to fix it, I decided to delete the folder I set up for the shoot off of my MacBook and try tethering one more time and amazingly that fixed it. It seems that the very first shot was corrupted and caused the error in LRC. I'm still not sure why it happened but at least I was able to tether again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines