Trouble with uploading

New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

I uploaded my phots to lightroom classic and proceeded to the edit phase. I couldn't edit because it says they are imbedded photos. So I deleted what I had uploaded in lightroom and  attempted to upload again. This time it says the files could not be found. Help?!

 

TOPICS
Import and export, Problem or error

Views

96

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

When you import photos, are they still on an external device/card and you use copy while importing?

When exactly do you get the error message?

Please describe you process in more details and also let us know the exact version (numers, not "latest" or alike) of LrC you use.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I have  lightroom classic 10.2  202103041821-226a1211

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Please answer the questions that @ F. McLion asked. That information is needed to help you with an answer.

Kenneth Seals

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines