udated to w10 latest version and can not use LG

New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

updated w10 to version 20h2 ..  and con not use lightroom . i eliminate lightroom to reinstall it and now big surpreise cant dounload , of course the lastest version , and the old version too!!! nothing !!!  it could be that i have 4gb ram? i have a ssd and waht i normally use its enough for me 4 gb ram, i dont want adobe tell me to buy more ram! 

TOPICS
Download and install, FAQ, Make It, Problem or error, Sync, Windows

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

udated to w10 latest version and can not use LG

New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

updated w10 to version 20h2 ..  and con not use lightroom . i eliminate lightroom to reinstall it and now big surpreise cant dounload , of course the lastest version , and the old version too!!! nothing !!!  it could be that i have 4gb ram? i have a ssd and waht i normally use its enough for me 4 gb ram, i dont want adobe tell me to buy more ram! 

TOPICS
Download and install, FAQ, Make It, Problem or error, Sync, Windows

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 30, 2020 0
LEGEND ,
Nov 30, 2020

Copy link to clipboard

Copied

Your copy of Adobe Creative Cloud Desktop App. What version?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 0
New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

version 5.3.1.470

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 0
Adobe Community Professional ,
Nov 30, 2020

Copy link to clipboard

Copied

According to the system requirements, you need at least 8 gb RAM, 16 or more is recommended.

https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 1
New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

i will upgrade  my ram memory tomorrow and then i ll see.. thanks 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 0
New Here ,
Dec 02, 2020

Copy link to clipboard

Copied

i did  it. now im 8gb ram. what support told me is that i have the latest version of w10. 20h2. that adobe cloud cant use that version now.  ...   so im updated but i still using lightroom version 9.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2020 0