Highlighted

Unable to add presets in Lightroom Classic 9.2

New Here ,
Apr 07, 2020

Copy link to clipboard

Copied

I am trying to add my Mastin Labs presets to my new iMac. I have tried watching every youtube video on how to add them. I see the .xmp files and imported them. Now what?? the presets "+" is not able to be clicked on. 

Topics

Creative Cloud

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to add presets in Lightroom Classic 9.2

New Here ,
Apr 07, 2020

Copy link to clipboard

Copied

I am trying to add my Mastin Labs presets to my new iMac. I have tried watching every youtube video on how to add them. I see the .xmp files and imported them. Now what?? the presets "+" is not able to be clicked on. 

Topics

Creative Cloud

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 07, 2020

Copy link to clipboard

Copied

As a diagnostic, make sure you select a RAW photo when you make the attempt to use or see the preset, or to evaen see if you can manage presets.

 

Also, I forget where, in Preferences, an option to use partuatly compatable  presets with JPEG.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
WobertC LATEST
Adobe Community Professional ,
Apr 07, 2020

Copy link to clipboard

Copied

Your Preset panel should be showing, at the least, the default presets from Adobe and the [+] icon!

Even if I disable ALL Presets by the "Manage" option I still see a 'Favorites' group (and the presets in this group)

ScreenShot321.jpg

So I suggest that something is wrong with your install.

You could try both a Preferences Reset and a full re-install of Lightroom.

 

Secondly- The ML Presets all have a full-stop in the file name. This may be confusing Lightroom badly. I suggest you rename them to delete the full-stop in the filename.

ScreenShot323.jpg

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...