Highlighted

Unable to check "Use GPU for image processing"

Community Beginner ,
Oct 21, 2019

Copy link to clipboard

Copied

Hi,

 

I have the laterst versions and drivers of Lightroom Classic, Windows 10 build, Graphics card etc. 

EVERYTHING is up to date. The GPU 100% supports DirectX 12, and so does the operating system.

 

directx.JPG

 

Yet when I go to the Performance tab, choose "Custom" for  "Use Graphics processor", I cannot check the "Use GPU for image processing" option. It is greyed out. 

 

performance tab.JPGsystem info.JPG

 

I've seen that other users have written about this issue but couldn't find a solution. 

 

Could someone advise what to do?

 

Thank you!

Views

451

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to check "Use GPU for image processing"

Community Beginner ,
Oct 21, 2019

Copy link to clipboard

Copied

Hi,

 

I have the laterst versions and drivers of Lightroom Classic, Windows 10 build, Graphics card etc. 

EVERYTHING is up to date. The GPU 100% supports DirectX 12, and so does the operating system.

 

directx.JPG

 

Yet when I go to the Performance tab, choose "Custom" for  "Use Graphics processor", I cannot check the "Use GPU for image processing" option. It is greyed out. 

 

performance tab.JPGsystem info.JPG

 

I've seen that other users have written about this issue but couldn't find a solution. 

 

Could someone advise what to do?

 

Thank you!

Views

452

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2019 1
Community Beginner ,
Oct 23, 2019

Copy link to clipboard

Copied

Hi, 

Looks like there is some issue with GPU initialization on LrClassic. 
Could you delete the folder 'GPU' from \AppData\Roaming\Adobe\CameraRaw\ and launch Lightroom and see if it helps.


If the above does not work please follow the below steps:

You can zip the below files/folders and share with us via any cloud storage app.
1. \AppData\Roaming\Adobe\CameraRaw\GPU\Adobe Photoshop Lightroom Classic
2. \AppData\Roaming\Adobe\CameraRaw\Logs

 

More info on GPU related issues and troubleshooting:
https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#gpu_driver_troubleshoot

Venkatesh Penjuri
Adobe Lightroom Team

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2019 3
Matan909 LATEST
Community Beginner ,
Oct 24, 2019

Copy link to clipboard

Copied

Hi!

 

Deleting the 'GPU' folder from \AppData\Roaming\Adobe\CameraRaw\ fixed this issue!

 

Many many thanks!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 1