Unable to import XMP file to Lightroom 10.1

New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Hello everyone,

 

I bought a Lightroom preset in october 2020 and it worked fine in Lightroom at my laptop. Now I have a new desktop computer and I downloaded Lightroom Classic (version 10.1) and tried to import the preset I bought last year. It keeps saying "Cannot import preset, the xmp metadata does not contain any settings". 

 

I tried to import the preset by clicking the + at 'presets' in the menu, and by putting the file in the settings folder at my computer. I tried this with both the xmp-file and the lrtemplate. None of this works. Is there anybody who can help me with this problem? 

 

Thank you!

Nicole 

 

 

 

 

TOPICS
How to, Import and export, Presets or profiles, Problem or error

Views

36

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Open the .xmp file in a text editor (Mac Textedit, Windows Notepad) and copy/paste its entire contents here.


Do the same for the corresponding .lrtemplate.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines