Highlighted

.

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

.

Topics

Problem or error

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

.

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

.

Topics

Problem or error

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Sep 03, 2020

Copy link to clipboard

Copied

Lightroom or Lightroom Classic? What version number?

 

What do you mean? Explain the whole thing in a lot more detail. Emphasis on A LOT MORE DETAIL.

 

Did you shut down Lightroom Classic and then open it again and the photos are not there? Did you search for them inside of Lightroom? Are you sure you are not importing the photos using COPY when you ought to be using ADD?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 03, 2020

Copy link to clipboard

Copied

 

 

 

but ONLY the ones with edits from numerous folders

 

 

Expand upon that stateneent, What does that mean?

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

Are you opening/creating new catalogs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

Not to me or to anyone else that I know of.

And it looks like it really hasn't happened to you. You have edited your original post twice. First was to remove all the text and add a / and the second time to add a DOT .

 

So I suspect you had a filter set, or something, that wasn't allowing your edited photos to show up and you figured that out, Removed the filter, or whatever, and then edited your post.

 

Glad you got it figured out.

 

2020-09-03 18_03_07-Post History - Adobe Support Community.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...