Highlighted

Update catalog error in Lightroom 9.3

New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi all. Please help! I have recebtly upgraded to the latest lightroom version on my mac and now my catalog doesnt open. The system tells me that it was unable to upgrade it. I searched here for other people who had the same problem in previous versions and tried the solutions but nothing worked (I deleted the lock files and also unstalled version 9.3 and reinstalled version 9.2.1).

 

Do I need to go back to another version for me to be able to update the catalog? Or is there now another workaround?

 

Thank you so much!

TOPICS
Mac, Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Update catalog error in Lightroom 9.3

New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi all. Please help! I have recebtly upgraded to the latest lightroom version on my mac and now my catalog doesnt open. The system tells me that it was unable to upgrade it. I searched here for other people who had the same problem in previous versions and tried the solutions but nothing worked (I deleted the lock files and also unstalled version 9.3 and reinstalled version 9.2.1).

 

Do I need to go back to another version for me to be able to update the catalog? Or is there now another workaround?

 

Thank you so much!

TOPICS
Mac, Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 09, 2020 0
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

More than likely LrC 9.3 is trying to open the wrong catalog, and older catalog, because there is NO Cat Upgrade when installing LrC 9.3 if you were running any of the other 9.x releases.

Only if you never updated (UpGraded) from an older version is there a cat update process.

 

Search you drive for another catalog and try opening that one or if more than one try opening all of them one at a time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
New Here ,
Jul 09, 2020

Copy link to clipboard

Copied

Thanks for the response. But Catalog cannot be that old, the last time I had opened it was on 06/23!

I really don’t understand why it’s giving me this error and I’m getting quite worried imagining that the work I had done for the last few years may be lost forever if I can’t access it anymore!

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

Do you remember which major version of LrC you were using before LrC got updated to 9.3?

 

Like I said LrC 9.3 might of thought an older catalog ws your original and that is why it ws trying to UpGrade it.

Did you search your hard drives for other LrC catalogs?????????????????????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0
dj_paige LATEST
LEGEND ,
Jul 09, 2020

Copy link to clipboard

Copied

Are you sure that this message was for your current working catalog? It sounds as if it was (for some reason) trying to open a much older catalog.

 

Use your operating system's search feature to search for all files whose name ends with .LRCAT, and then try opening each one of them until you find the catalog you want.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2020 0