Update's problem

New Here ,
Nov 26, 2020

Copy link to clipboard

Copied

Hi everybody,

After an automatic update, i can't work with my pictures...

I had unistalled and installed again, same story....

Help please...!!

Thanks a lot

NicoUpdate's problem.jpg

 

TOPICS
Download and install, Problem or error, Windows

Views

41

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 26, 2020

Copy link to clipboard

Copied

To test, turn off graphics acceleration in your Lightroom preferences->Performance tab. This looks like a problem with the video card driver. If that helps, See if the manufacturer ofyour video card has an update for the video card driver. Install that and test with acceleration again.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
GoldingD LATEST
LEGEND ,
Nov 26, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more