Highlighted

Upgrading from Lightroom 6 on High Sierra to Catalina Lightroom 9.4 - All Presets Gone!

Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

Hi! I just bought a new computer (2020 iMac shipped with Catalina). On my old machine (2011 High Sierra), I was using Lightroom 6.0 desktop version (I don't use the cloud versions and am not interested in switching).
Since the new machine shipped with Catalina, the OS sadly cannot be downgraded. As such, I lost all the 32bit apps I relied on and was forced to upgrade everything to 64 bit versions (Catalina WON'T run Lightroom 6!), LR being chief among them.

Well, now all my presets are gone. I had them all backed up to a Dropbox folder in case something happened, but even in so trying to re-import them I am faced with a "The preset files was the wrong type of preset" error message.

 

What to do now?!
I am a full-time working pro photographer and now my whole workflow is basically a trash fire after 'upgrading' everything and I have clients waiting 😞

TOPICS
Import and export, Mac, Presets or profiles

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Upgrading from Lightroom 6 on High Sierra to Catalina Lightroom 9.4 - All Presets Gone!

Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

Hi! I just bought a new computer (2020 iMac shipped with Catalina). On my old machine (2011 High Sierra), I was using Lightroom 6.0 desktop version (I don't use the cloud versions and am not interested in switching).
Since the new machine shipped with Catalina, the OS sadly cannot be downgraded. As such, I lost all the 32bit apps I relied on and was forced to upgrade everything to 64 bit versions (Catalina WON'T run Lightroom 6!), LR being chief among them.

Well, now all my presets are gone. I had them all backed up to a Dropbox folder in case something happened, but even in so trying to re-import them I am faced with a "The preset files was the wrong type of preset" error message.

 

What to do now?!
I am a full-time working pro photographer and now my whole workflow is basically a trash fire after 'upgrading' everything and I have clients waiting 😞

TOPICS
Import and export, Mac, Presets or profiles

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

Let me clarify that now the LR version I am running on Catalina is 9.4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Adobe Community Professional ,
Sep 21, 2020

Copy link to clipboard

Copied

In addition to the info David he supplied you may wish to have and understanding of the changes made since Lr six.

https://www.lightroomqueen.com/whats-new-lightroom-classic-since-version-6/

 

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 1
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

First issue, a change in how many presets LrC shows available. 

It used to be Lightroom showed all installed presets. Adobe changed that, it shows default presets, not the remainder, until you tell it to do so.

 

In the Presets Panel, click on that + symbol, select Manage, click on those you want available.

 

Note, folder structure as presented is probably different than what you are used to.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

Thank you for your response.
Unfortuantely, there is nothing there to check outside of  the built-in defaults... 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

What I'm seeing that the new default presets are .xmp, but all of my old ones I was using are .lrtemplate and none of them will import. Can they be converted somehow??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

They should haave conerted when you first started LrC

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

I have opened and closed LR many times since the upgrade, and nothing has been converted or even recognized 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

see:

 

https://www.lightroomqueen.com/missing-default-presets-75/

 

https://www.youtube.com/watch?v=mYx899_tNP8

 

https://blog.thomasfitzgeraldphotography.com/blog/2018/4/managing-lightroom-presets-in-lightroom-cla...

 

https://lightroomkillertips.com/managing-develop-presets-7-3-update-classic/

 

 

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3
You may have noticed a few glitches in Lightroom Classic's early April 2018 Update. Missing presets and presets that are out of order are now all fixed with ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 1
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

I have been googling deep and hard for solutions to this and have tried 100 different things. Nothing is a go.
At this point I'd be interested to just roll back the version of LR I am using (if it's even possible) to something that use .lrtemplate instead of .xmp...but I don't know at what point (which version) this change occured. Anyone know?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

Looks like 7.3 is when they made this jump, but Creative Cloud is only giving me the option rollback to 8.2 at the oldest. This is a nightmare!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0