Videos from iPhone 12 not supported

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Hello,

 

I am currently trying to import videos from an iPhone 12 running iOS 14 to Lightroom Classic.

The videos are partly in MP4 format, but mostly with the extension MOV.

Everytime I try to import on of these videos the import dialog is aborting with the text "the was a problem with the video file".

I checked the format with "Media Info".

I does not make any difference if I configure the iPhone to export the videos as the original file or in automatic mode, as mentioned here:

https://helpx.adobe.com/de/lightroom-cc/kb/heic-files-support.html

 

The original videos are using the HEVC codec. And when I set the transfer mode to automatic, the videos use the AVC codec.

But none of them can be imported to Lightroom.

I am currently using Lightroom Classic version 10.2

Is there a way to import these videos, because I read that Lightroom should also support HEVC videos in Windows 10.

 

Thanks,

shirocko

TOPICS
Import and export, Problem or error, Windows

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I tried to capture some test videos with the setting Format->Maximum Compatibility and then import these videos into Lightroom Classic, but then I get the error:

" Connecting to Dynamic Link server failed while importing videos".

I already tried the steps from this tutorial, but it does not change anything:

https://helpx.adobe.com/de/lightroom-classic/kb/troubleshoot-video-issues.html

 

Does anyone has an idea for these problems?

 

Best regards,

shirocko

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

When I downgrade Lightroom Classic to version 10.0 I can import all video formats.

But as soon as I upgrade to version 10.1, 10.1.1 or 10.2 the import is not working anymore.

 

Is this a known problem and will be fixed in a future release?

 

Thanks,

shirocko

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines