Virtual Copies

New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

In Collections I used to be able to create a virtual copy of image but now the virtual image appears in Catalog (all photographs) and I am not able to transfer (click and drag) the image to Collections.

TOPICS
Mac, Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Most Valuable Participant , Jan 28, 2021
johnrellis Most Valuable Participant , Jan 28, 2021
Triple-check these steps:   1. Are you dragging from the center of the thumbnail and not its border?   2. Are you dragging to a collection rather than a collection set?  (Collection sets can only contain collections, not photos)   3. As you drag, do you see a small thumbnail at the tip of the mouse cursor?   4. As you hover over the collection in the Collections panel, does the collection highlight?   5. As you hover over the collection, does the thumbnail get a "+" overlayed on it?   See this s...

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Jan 28, 2021

Copy link to clipboard

Copied

Are you doing this in a Smart Collection.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

No, ordinary collection, which I have done in the past, can’t understand why things have changed.
Thanks for reply.

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 28, 2021

Copy link to clipboard

Copied

Triple-check these steps:

 

1. Are you dragging from the center of the thumbnail and not its border?

 

2. Are you dragging to a collection rather than a collection set?  (Collection sets can only contain collections, not photos)

 

3. As you drag, do you see a small thumbnail at the tip of the mouse cursor?

 

4. As you hover over the collection in the Collections panel, does the collection highlight?

 

5. As you hover over the collection, does the thumbnail get a "+" overlayed on it?

 

See this screen recording of what it should look like, and tell us exactly where what you see differs:

https://www.dropbox.com/s/cpl3rqlbfedekx9/dragging-vc-to-collection.2021.01.28.mov?dl=0 

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 05, 2021

Copy link to clipboard

Copied

Thanks, I was dragging image from border and not the image itself. Appreciate the feedback.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 05, 2021

Copy link to clipboard

Copied

Glad you got it resolved. This is a rough edge in the LR user interface that, despite many people tripping over it, Adobe has never cared to fix.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more