VSCO Presets/Profile missing & not working in LR Classic on New MacBook Pro

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

Hi! I have been using VSCO presets for years and years, and now I am finding that my presets/profiles are missing when they come back from. my editor. I pre-edit 100 images and label them so the editor knows the look of the session, and with the last 3 catalogs that have come back to me the VSCO profiles are missing from ALL the pre-edited images, and it is the pre-edited images that are always the ones that also serve as the preview for the client while I wait for the editor to edit to rest of a catalog.

 

Has anyone else had this issue? Is this a long standing issue? Should I move over to Mastin Labs Portra for LR as they are similar in their look...and similar with my look and style. Thank you!

 

In the image I am sharing, you will see the image as it came back from the editor with the preset/profile missing, and on the right, it is the pre-edited image with the preset/profile in tact (before the editor sent back the catalog) - it's a big difference....I edit in rich blacks and deep color - and the missing profile looks like crap!

TOPICS
Presets or profiles

Views

41

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 05, 2020

Copy link to clipboard

Copied

In the future, So people don't have to download the image you have attached, please use the Insert Photos icon found in the Tool Bar of the Post and Reply text entry dialog window as pictured below.
Since you Can't Edit your original post to remove the Attached screen shot Please include the screen shot you attached to a new reply to this conversation by clicking the Blue Reply button under your original post and use the Insert Photos icon in the tool bar.
The Insert Photos icon is this one in the Tool Bar.


2020-11-19 10_13_55-Pasting images into posts - Adobe Support Community - 11608749.png

Thank you.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Erin Mama Tog AUTHOR LATEST
New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

Im sorry. I am new to this!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

I'm having similar issues in that I am unable to install my VSCO presets into Lightroom Classic at all. I checked on VSCO's page to see if I could re-download my purchase, but they have discontinued these presets and any customer service along with it since March 1st, 2019. I'm hoping someone on the forum can help me find a way around this issue and figure out a way to reinstall these presets since I've enjoyed them so much. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more